79er wil nicht mehr anspringen - dringend, da grad in Korsika...
#1
Hallo zusammen.

Seit vorgestern folgendes Bild:

Kein Zünden erkennbar beim Anlassen, nach etlichen Minuten mit per Schraubenzieher geöffneter Chokeklappe öddelt es erst gelegentlich um dann irgendwann mühsam anzulaufen. Heute erst mit Starthilfe, da die Batterie schon am Ende war.

Läuft dann eigentlich gut, verschluckt sich bei kräftigen Gasstößen aus dem Leerlauf aber fürchterlich. Warm das gleiche Bild...

Schwimmerkammer ist voll, Beschleunigerpumpe spritzt auch sauber ein.

Für mich fühlt sich das an wie komplett abgesoffen...

Hat jemand ne Idee, der ich - mit begrenzten Mitteln auf einem Campingplatz - nachgehen kann?
Schläuche und Leitungen sehen ok aus, messen kann ich leider nicht. Aber wie gesagt, wenn sie mal läuft, ist es bis auf das Verschlucken einwandfrei.

Ach ja: Serienzustand, Rochester und alles was ab Werk so da war...
Viele Grüße, Martin

18436572
______________________________
C3 L-82 '79 - Dodge Caravan 3.8 '05
  Zitieren
#2
Verdrecktes Schwimmernadelventil?
Grüße Christoph

Small Block - der Umwelt zuliebe!
  Zitieren
#3
Zündfunke bei abgezogenem kabel zu Masse optisch schön und deutlich?
Driving a Corvette is not a crime
  Zitieren
#4
da ist der Rochester wohl hin, bau einen Holley oder Edelbrock drauf. Die symptome hatte meine auch mal, Vergasertausch hat geholfen.
  Zitieren
#5
@Jackpot: Schwierig auf nem korsischen Campingplatz...

@Sto: Werde ich morgen mal machen, aber was wäre die Lösung falls schlecht?

@flashy: Ich kann den Vergaser nicht zerlegen, der war 40 Jahre nicht auseinander, die Dichtungen sind hinterher hin. Ichhab zwar nen Riemensatz dabei, aber keine Vergaserdichtungen :(
Viele Grüße, Martin

18436572
______________________________
C3 L-82 '79 - Dodge Caravan 3.8 '05
  Zitieren
#6
Hallo,

falls der Funke schlecht ist, würde ich zum Test ein Kabel direkt von den 12V, zB. Lichtmaschine an die Zündspule legen.
Irgendwo muß doch ein einfaches Meßgerät aufzutreiben sein?

Im Verteiler, wenn nicht elektronisch, Kontaktabstand, lockere Kabel, Kondensator prüfen.

Grüße

Udo
[Bild: 24470845ai.jpg]
  Zitieren
#7
Zündmodul und Spule nicht außer acht lassen .
Beim Funkentest eine Kerze ins Kabel und dann an Masse.
Funken muss Stark und Kräftig sein.
  Zitieren
#8
uuuuund nicht zu vergessen, der ADAC hilft doch in ganz Europa...
[Bild: 24470845ai.jpg]
  Zitieren
#9
(28.08.2018, 22:06)perlen schrieb: Im Verteiler, wenn nicht elektronisch, Kontaktabstand, lockere Kabel, Kondensator prüfen.

eine 79er hat einen Hei Verteiler, der ist immer elektronisch!
  Zitieren
#10
Hat die Corvette Zündkontakte oder Transistorzündung? An die Transenzündung kommt normalerweise nichts dran, sollte funktionieren da du sie ja ans Laufen bekommst... Riecht es stark nach Sprit wenn sie angesprungen ist? Ist der Fehler nach dem tanken aufgetreten?  (Obwohl,  Fehler treten bei unseren Verbrauchswerten immer kurz nach dem tanken auf :-)
Eine Überlegung ist noch wenn sie läuft und fährt. Ob man nicht besser die Finger davon lässt bevor man etwas verschlimmbastelt...
Wünsch Dir/Euch viel Erfolg und trotz dem noch einen schönen Urlaub!
Grüße Christoph

Small Block - der Umwelt zuliebe!
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Lehne Beifahrersitz lässt sich nicht mehr umklappen ellmannc 1 1.293 19.06.2019, 18:00
Letzter Beitrag: sihui
  454 Motor teilweiser Neuaufbau startet nicht - brauche Tipps Loff 42 14.036 16.06.2019, 19:36
Letzter Beitrag: Loff
  Welcher Öldruckksender für 79er chillycheeese 2 1.165 05.06.2019, 21:26
Letzter Beitrag: chillycheeese
  82er: Zigarettenanzünder-Steckdose passt nicht! Daedalus 50 10.179 27.05.2019, 14:08
Letzter Beitrag: kalle1
  82er Innenbereich hinten: Original oder nicht? (siehe Bild) Daedalus 16 5.188 26.05.2019, 21:49
Letzter Beitrag: daabm

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik