Neuvorstellung und erste Frage zum Vergaser
#1
Hallo zusammen,

nachdem ich fast täglich in diesem Forum stöbere darf ich mich nun auch mal vorstellen.
Viele interssante Themen werden hier angesprochen und oft ist das sehr hilfreich. Soll ein Lob sein.  Augenrollen
Und unglaubliche Dinge sieht man hier wie die Tachoscheibe - mein Respekt. 
Genug geschwärmt.

Ich hab vor ca. 1 Jahr eine 1974 Sb L48 Targa mit Automatik gekauft. Hatte das schon seit ca. 30 Jahren vor. Feixen
Mein Name ist Thomas, lebe südlich von München an der GAP Autobahn.

Nun steht sie da und ich hab schon die eine oder andere Überraschung erlebt. Z.B. seat belt interlock usw.
Ich muss noch so einiges machen um Tüv und H zu bekommen.
Viele von euch schreiben ja von Ihren Erfahrungen mit verbastelten und unbekannten Teilen die verbaut sind.
Nun würde ich dann gleich zu diesem Thema kommen.
Ich hab das Poblem mit einem unruhigen Motorlauf im Stand und wenn ich den Gang einlege muss ich erst mal gas geben damit sie nicht ausgeht. Das Ganze, dachte ich mir, kann mach schon in den Griff kriegen, nur habe ich gerade festgestellt, dass der verbaute Rochester Vergaser ein 7043263 ist. Die Spinne ist auch nicht original, weil er auf einer Edelbrook Spinne montiert ist.
Richtig wäre allerdings der 7044206. Nun meine Frage, ich habe nachgesehen und der Vergaser ist scheinbar für einen 1973 400er Pontiac mit Standard Schaltung. Kann das dann überhaupt gehen? Ich denke ich habe da schon was gelesen wegen Standgasanhebung bei Automatik usw. Nicht das ich an dem Vergaser rumbastle und suche und das kann gar nicht gehen. Das Auto ist ca. 2014 nach Deutschland gekommen und wurde vermutlich nicht gefahren.
Also kann ich nicht sagen ob der Motor schon mal so gelaufen ist.

Vielen Dank für Eure Anregungen.

Gruß Tom74 

C3_Coup_red_60.png
  Zitieren
#2
wie hoch ist denn die Leerlaufdrehzahl?
  Zitieren
#3
Hallo jeepfürst, 
die Frage ist im Moment gar nicht so einfach zu beantworten. Da der Drehzahlmesser ausgebaut ist. Ich glaube mich daran zu erinnern, das es etwa 1200 waren. Bin aber nicht sicher.
Ich wollte eigentlich folgendermaßen vorgehen. Einen neuen Vergaserdichtsatz reinbauen, alle Unterdruckleitungen überprüfen und ggf. wechseln. Zündung einstellen usw. Choke überprüfen. Als ich aber nun fest gestellt habe das der Vergaser für ein anderes Auto gedacht ist bin ich mir nicht sicher ob das klappt. Wie ist eure Einschätzung hier? Soll ich das ignorieren und davon ausgehen, dass der Motor schon mit dem Vergaser gelaufen sein wird.

Grüße Tom74
  Zitieren
#4
1200 kann eigentlich nicht sein, wenn Du dabei auf D schaltest hauts Dir den Gang rein, dass die Ohren wackeln.

wenn der Motor beim Gang einlegen abgewürgt wird ist mit großer Wahrscheinlichkeit die Leerlaufdrehzahl zuwenig. Soweit ich weis hat der Rochester Vergaser auch eine kaltstartautomatik und einen Choke, was alles mechanische teile sind, da ist vermutlich nix kaputt.


Die anhebung der Leerlaufdrehzahl kenn ich nur bei der Klimaanlage.

Ich glaub auch nicht, dass es eine rolle spielt aus welchem Auto der Vergaser stammt, der Vergaser ist für den Motor nicht fürs auto. Welche Unterschiede es am rochester Vergaser für Automatik und Schalter gab weis ich leider nicht. Ob der die Unterdrucksteuerung für den verteiler arbeitet kannst leicht testen: zieh bei laufendem Motor den unterdruckschlauch am Verteiler ab, wenn sich was verändert ist das schon mal ein gutes Zeichen.

Ich glaub erst mal nicht, dass die Vergaserdichtungen wechseln das Leerlaufproblem beheben wird. 

Der andere einfache test wäre der wechsel des Vergasers. Ich hab mal einen der angeblich aus einem Automatikfahrzeug stammt überholt im keller liegen, den könnte man mal draufschrauben und schaun was passiert. Ich komme aus Vaterstetten, das wär sicher leicht zu organisieren



herbert
  Zitieren
#5
Morgen Tom ( ich lass die 74 mal weg ),
das ist jetzt schon für Dich Glaskugelschauen und für alle anderen hier noch mehr...

Wenn schon Spinne und Vergaser nicht original sind, wer weiß ob im Motor alles original ist? Und ob es mal so gelaufen ist...und wie es gelaufen ist...
Bei meiner 78er war auch damals ( lange her ) ein völlig falscher Vergaser drauf (750cfm), mit dem originalen Vergaser hatte ich dann dasselbe wie Du, Fahrstufe rein und ohne etwas Gas Motor aus. Die Lösung bei mir: Es ist eine andere ("schärfere") Nockenwelle verbaut...der Vergaserbauer in den USA hat mir daraufhin einen anderen Vergaser geschickt ( für einen Motor mit 10hp mehr ). Und durch die andere Nockenwelle läuft der Motor auch damit nicht so rund wie mit einer StandardNockenwelle
Da wirst Du einige Rätsel lösen/klären müssen...
Soweit ich Vergaserlaie im www gesehen habe, hätten beide wengistens die gleiche Bedüsung ( wenn die denn original noch ist... ).
1200U/Min mit aktiver Choke oder Motor warm? Die Choke funktioniert? Was für eine Choke ist verbaut? Elektrisch, Hot-Air oder oder
Die Drehzahl läßt sich auch mit mancher Zündlichtpistole messen...und dabei auch gleich der Zündzeitpunkt ( ohne Vaccum! ) mal kontrollieren.
Zündverteiler ist kontaktbehaftet oder mit Hallgeber, HEI o.ä.?
Leerlaufschrauben vom Vergaser sind wie weit aufgedreht?
Unterdruckverstellung am Vergaser funktioniert? Unterdrucksystem ist dicht?

Und ja, die Drehzahlanhebung ( bei warmen Motor! ) kenne ich auch nur bzgl. Klima.

Und mit ein paar Fotos hier im Thread könnten ggf. den einen oder anderen hier etwas auffallen an Deinem Motor.

Viel Erfolg beim Schrauben
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#6
hier mal Bilder:
[Bild: 43362302yc.jpg]

[Bild: 43362314xj.jpg]

[Bild: 43362315xz.jpg]

[Bild: 43362317zy.jpg]
Die Unterdruckleitung zum Verteiler ist hier noch abgezogen.
Übrigens bitte nicht am Benzinfilter aufhängen, den hab ich provisorisch eingebaut weil im Vergaser kein Filter ist.
Beim Choke weis ich nicht ob der elektrisch gehen soll oder thermisch.
Gruß Thomas
  Zitieren
#7
Hallo Thomas,
da hat jemand aber schon dran gebaut...wass sind das für Ventildeckel? Eigenbau? Diese Schrauben waren bei meiner auch drin für die Ventildeckel...sind rausgeflogen, passten bzgl. Gewinde nicht so.

Der Rochester 7043263 hat laut www eine Hot Air, auf den Fotos schaut das ( nach Suche im www ) aber nach einer elektrischen Choke aus ( evtl. kann das hier jemand ja bestätigen/korrigieren ). Die ist aber nicht angeschlossen...kein Kabelchen dran. Und in welchem Zustand des Motors hast Du das Foto gemacht? Kalt, warm oder irgendwo dazwischen? Anhand der Chokeklappe irgendwo dazwischen, die Choke steht mittendrin.
Zudem, wenn Du mit der daliegenden Zündlichtpistole den Zündzeitpunkt prüfen willst, bitte die andere Seite ( aus dem Vergaser heraus ) des Unterdruckabgangs zur Zündverstelldose verschließen. Oder den Schlauch direkt an der Dose abziehen und verschließen, damit der Motor nicht seinen Unterdruck total verliert. Und dann bei warmen Motor ( mit komplett offener Chokeklappe ( das ist die vordere beim Vergaser )) prüfen.

Und diesen Plastikbenzinfilter schmeiß schnell wieder raus. Durch die sind Autos schon abgebrannt...

Aber als Hinweis: Ich bin Laie...
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#8
Hallo,

Es scheint, dass die Funktion vom Choke garnicht angeschlossen ist.
Unten links sieht man den Anschluss für die Warmluft, welcher nicht angeschlossen ist.
Der schwarze Deckel scheint mal erneuert worden zu sein, denn er hat einen elektrischen Anschluss, welcher ebenfalls nicht angeschlossen ist.
Und die Chokeklappe ist sehr weit zu, was erklärt, dass der Motorraum nicht sauber ist.

Dreh mal den schwarzen Deckel etwas, damit die Binetallfeder die Chokeklappe bissel mehr freigibt.
Auf ca 2 Uhr am Gehäuse siehst du Markierungen, und auf dem Deckel sollte eine Gegen Markierung sein.
Daran kannst du dich orientieren.

Gruß Reiner
  Zitieren
#9
danke für Eure Einschätzungen, ja die Ventildeckel sind schon eigenartig, hab mich auch schon gefragt warum man soetwas macht.
Den Choke werde ich mir mal genauer ansehen und etwas weiter öffnen. Wie ihr auch schon bemerkt habt, ist der ja außer Funktion und nicht angeschlossen.
Die Bilder sind von heute bei "normaler" Themperatur Motor ist länger nicht gelaufen.
Hab dazu noch einige Bilder zur Zündung - da stehe ich auch auf dem Schlauch, da ist eine Platine verbaut mit Regler (hab da aber keine Änderung am Motorlauf bemerkt) Im Zündverteiler ist kein Unterbrecher sondern ein Hallgeber - glaube ich zumindest.
[Bild: 43364724zb.jpg]
[Bild: 43364602jh.jpg]

[Bild: 43364609jd.jpg]
  Zitieren
#10
Hallo
Die Vt- Kappe ist für Kontaktzündung (wie bei meinem Cadillac mit Einstellklappe). Dreh die Kaltstartmimik solange bis die Chokeklappe offen ist. Rochester springt auch ohne Choke an. 3x pumpen -> starten, 3x pumpen -> Starten. Nach dem dritten mal läuft er für gewöhnlich. Nach ca. 5min läuft er auch ohne Choke. Für diese Vergaser gibt es einen mechanischen Choke mit Bowdenzug. Hatte ich bei meinem Blazer K5 eingebaut, aber nie gebraucht. Spart mächtig Benzin auf Kurzstrecken.  
Gruß Lars
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Thumbs Up TÜV zum 50. Geburtstag Waterman454 9 430 06.07.2022, 21:37
Letzter Beitrag: René K.
  Frage zu Zündungseinstellung Ulivette 25 2.029 04.07.2022, 16:42
Letzter Beitrag: Ulivette
  Schlauch am Vergaser 79 Corvette Tom79 1 373 28.05.2022, 17:12
Letzter Beitrag: Abe Simpson
  Edelbrock Vergaser mit Luftfilter zu verkaufen Luzi75 7 852 17.05.2022, 11:58
Letzter Beitrag: Luzi75
  Frage zu Vitour Galaxy 235/60R15 Abe Simpson 10 1.406 28.04.2022, 22:21
Letzter Beitrag: René K.

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com