corvetteforum.de
Registrierung Kalender Mitgliederliste Suche Galerie Datenbank Boardregeln Häufig gestellte Fragen Zur Startseite Portal

corvetteforum.de » Technikforen » C 1 Technikforum » Kühlwasser-Temperatur Impressum | » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Kühlwasser-Temperatur  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Kühlwasser-Temperatur Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich musste beim meiner 60er C1 feststellen, dass bei längerer stop and go Fahrt, und Außentemperaturen über 22 Grad, die Kühlwassertemperatur allmählich bis 220 Grad steigt. Instrument Anschlag.

Bis jetzt ging alles gut. Sobald man wieder in Fahrt kommt, geht die Temperatur auch wieder runter.

Irgendwie ist das jedoch kein Zustand!

Am Kühlsystem könnte ich keine Unregelmäßigkeit feststellen. Der Kühler ist bereits erneuert.

Wie ist das bei Euch? Ist das normal? Ein Problem?

Gruß aus Berlin
Uwe

__________________

17.06.2017 19:17 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
HGW   Zeige HGW auf Karte HGW ist männlich
Top-Supporter


images/avatars/avatar-8831.jpg

[meine Galerie]


Dabei seit: 20.07.2006
Beiträge: 2.834
Alter: 58
Herkunft: Derzeit Doncaster UK Baureihe: C1,C3,C5 Baujahr,Farbe: 62er,79er,00er Baureihe: Cadillac deVille Baujahr,Farbe: 1966, babyblue Baureihe: MB R107 300 SL Baujahr,Farbe: Rot Corvette-Generationen: C1 (1953-1962); C3 (1968-1982); C5 (1997-2004)
RE: Kühlwasser-Temperatur Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,Uwe,

habe ich auch bei höheren Außentemperaturen.
Mach mir aber keinen Kopf mehr, ist schon ein Alukühler drin.

Gruß
Hans-Georg
17.06.2017 21:53 HGW ist offline E-Mail an HGW senden Beiträge von HGW suchen Nehmen Sie HGW in Ihre Freundesliste auf
mark69   Zeige mark69 auf Karte
Top-Supporter


images/avatars/avatar-2013.jpg

[meine Galerie]


Dabei seit: 09.06.2001
Beiträge: 2.594
Herkunft: Neustadt/Weinstr. Baureihe: C3 Baujahr,Farbe: 1969 lemans blue Baureihe: C1 Baujahr,Farbe: 1958 black/silver
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe ich zur Zeit weder an der C1 noch an der C3.

An der C3 hatte ich mal deutlich über 200°F im Stop and Go Verkehr bei 30°C Außentemperatur. Kurz danach hat die Wasserpumpe den Geist aufgegeben. Die hatte vermutlich schon vorher ein Problem, mit der neuen Wasserpumpe ist das Problem jedenfalls weg.

Ein ungutes Gefühl habe ich jedes mal, wenn ich mit einem von den alten Eisen in einen Stau gerate...

__________________
1958 Black/Silver convertible
1969 Lemans Blue L46 350ci/350HP convertible

Chilled Cat gepixelte Fotografie
17.06.2017 23:02 mark69 ist offline E-Mail an mark69 senden Homepage von mark69 Beiträge von mark69 suchen Nehmen Sie mark69 in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Hans-Georg,

das habe ich auch. Bei mir ist inzwischen auch ein ALU-Kühler im C1 Design drin.

Wahrscheinlich bringt der feste Ventilator bei Leerlaufdrehzahl einfach nicht genug Luft.

Abhilfe würde ein zusätzlicher E-Lüfter schaffen.... wenn dass nicht so merkwürdig aussehen würde .... in einer C1 Waaas?

Oder fördert die alte Wasserpumpe bei Leerlauf zu wenig?

Gruss Uwe

__________________

17.06.2017 23:08 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei meiner C3 sind an der 69er-Pumpe, auf der Autobahn, ohne jede Vorwarnung die Lager "geplatzt". Rückweg dann auf dem "großen Gelben".

Wie bekommt man raus ob die Pumpe genug fördert ? Vielleicht setzen sich auch die Schaufeln zu?

Unter Umständen sollte man vorsorglich tauschen. Die C1 hat noch die erste Pumpe dumdidum

Gruss Uwe

__________________

17.06.2017 23:19 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
C1-Matthias C1-Matthias ist männlich
Top-Supporter


images/avatars/avatar-14859.jpg

[meine Galerie]


Dabei seit: 12.03.2005
Beiträge: 2.108
Herkunft: Hamburg Outback Baureihe: C1, C2, C3 Baujahr,Farbe: 57, 67, 70
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Uwe,

ich habe auch schon viel experimentiert. Meine Lösung : Edelbrock Wapu und Kunststofflüfterblatt von Flex-a-Lite. Dieses Lüfterblatt schaufelt mehr.

Gruß
Matthias

__________________

18.06.2017 10:18 C1-Matthias ist offline E-Mail an C1-Matthias senden Beiträge von C1-Matthias suchen Nehmen Sie C1-Matthias in Ihre Freundesliste auf
Wesch   Zeige Wesch auf Karte
Top-Supporter


images/avatars/avatar-1433.gif

[meine Galerie]


Dabei seit: 12.05.2002
Beiträge: 14.205
Herkunft: Luxembourg Baureihe: C3 L71 Baujahr,Farbe: 1968 rot Corvette-Generationen: C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Elektroluefter wuerde das auf jeden Fall verhindern, weil der immer ne grosse Menge Kuehlluft foerdert. Eine high flow Pumpe wuerde sicherlch auch etwas beitragen .

Meine C3 hatte son Flexalite Plastikluefterrad, sogar fest verschraubt, also ohne schlufpenden Thermodingens dazwischen und ueberhitze trotzdem.

Ich habe 2 kleine Elektroluefter als pusher verbaut und normalwerweise laeuft nur einer im Stau, selten kommt der 2te daz, der einge Grade spaeter erst einschaltet.

Wuered man einen Elektroluefetr, der vor den Kuehler gebaut wird, denn so sehen an der C1 ?

mfG. Günther

__________________
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
18.06.2017 12:36 Wesch ist offline E-Mail an Wesch senden Beiträge von Wesch suchen Nehmen Sie Wesch in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Mathias,
Neue Wapu steht schon auf der Liste.
Was hältst Du denn von kleinerer Riemenscheibe an der Wapu?

Gruß Uwe

__________________

18.06.2017 12:39 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Günther,

E-Lüfter sind allemal besser als ein dampfender Kühler. Wäre interessant ob jemand sowas drin hat. Die C1 hat ja vor dem Kühler das Rahmen-Kreutz, was im Weg ist.

Ich war heute nochmal unterwegs. Bei 220 Grad F (wieder im Stau) habe ich dann mal gemessen. Am Motor 108 Grad C. Am Kühlereingang 100. Auf der anderen Kühlerseite 85. Unten am Kühler 70. Das macht den Eindruck das der Durchfluss zu gering ist. Also erst mal mehr Pumpleistung.

Gruß Uwe

__________________

18.06.2017 16:31 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
Wesch   Zeige Wesch auf Karte
Top-Supporter


images/avatars/avatar-1433.gif

[meine Galerie]


Dabei seit: 12.05.2002
Beiträge: 14.205
Herkunft: Luxembourg Baureihe: C3 L71 Baujahr,Farbe: 1968 rot Corvette-Generationen: C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Meine C3 hat auch ein Rahmenkreuz vor dem Kühler. Habe die Ventilatoren daran befestigt .
Der Spalt von 2 oder 3 cm zum Kühler scheint kein Problem zu machen. Die Dinger funzen.
Kann ich gut sehen, da ich die auch ausschalten kann, zwecks Motorstarten bei heissem Motor.
( dachte mal, dass wenn die Ventilatoren laufen, das der Einfluss auf das zögernde Starten wäre, war aber was anderes ). Wenn die 200er Marke erreicht wird, schalte ich eine an und man sieht die Nadel fallen.

Wie gesagt, habe 2 kleine Ventilatoren über die Diagonale dran hängen. Sind von nem alten Schrottrenault oder sowas gewesen. Waren da schon als Pusher verbaut.

mfG. Günther

__________________
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
18.06.2017 17:43 Wesch ist offline E-Mail an Wesch senden Beiträge von Wesch suchen Nehmen Sie Wesch in Ihre Freundesliste auf
fl   Zeige fl auf Karte fl ist männlich
Top Member


images/avatars/avatar-9354.jpg

[meine Galerie]


Dabei seit: 18.01.2011
Beiträge: 173
Alter: 50
Herkunft: Nordsachsen Baureihe: C1 Baujahr,Farbe: 1960, roman red Kennzeichen: TDO-C1H Corvette-Generationen: C1 (1953-1962)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Uwe!

Ich hatte bisher nur ein einziges Mal Probleme mit der Kühlwassertemperatur. Im System habe ich eine High-Flow-WP, den Standard 5-Blattlüfter an einer Viscokupplung und einen am Netz leicht modifizierten Kühler. Die Probleme waren aber eindeutig auf einen zu geringen Kühlwasserstand zurückzuführen. Hast Du das noch mal genauestens geprüft? War hier auch schon mal Thema, denn da kann man sich leicht verschätzen... Es gab verschiedene Meinungen dazu, die ultimative Lösung gab es aber glaub ich nicht.

Gruß, Frank
18.06.2017 18:25 fl ist offline E-Mail an fl senden Beiträge von fl suchen Nehmen Sie fl in Ihre Freundesliste auf
C1-Matthias C1-Matthias ist männlich
Top-Supporter


images/avatars/avatar-14859.jpg

[meine Galerie]


Dabei seit: 12.03.2005
Beiträge: 2.108
Herkunft: Hamburg Outback Baureihe: C1, C2, C3 Baujahr,Farbe: 57, 67, 70
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von C3Berlin
Was hältst Du denn von kleinerer Riemenscheibe an der Wapu?


Hallo Uwe,

hab ich noch nicht getestet. An meiner 59er hatte ich kurze Zeit noch einen SPal Lüfter vor dem Kühler.
Diesen hatte ich mit Seilklemmen an dem Kühlerkreuz montiert. Leider nimmt dieser aber durch seine Fläche dem Kühler wieder den Fahrtwind. War also nicht so optimal. Im Stand bei >30° hat er aber gute Dienste geleistet. Zugeschaltet hatte ich diesen nach Bedaff manuell.

Gruß
Matthias

__________________

18.06.2017 22:03 C1-Matthias ist offline E-Mail an C1-Matthias senden Beiträge von C1-Matthias suchen Nehmen Sie C1-Matthias in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

So.... habe mich jetzt für die pragmatische Lösung entschieden. Elektolüfter vor den Kühler. Saugend wäre zwar besser, aber der lässt sich ziemlich easy vorn am Rahmenkreuz befestigen. Und auch wieder abbauen. Deshalb drückender Lüfter.

Sichellüfter sehr leise, hört man bei laufendem Motor kaum.
Dateianhang:
jpg IMG_3778.jpg (1767 KB, 219 mal heruntergeladen)


__________________

22.06.2017 20:19 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
Wesch   Zeige Wesch auf Karte
Top-Supporter


images/avatars/avatar-1433.gif

[meine Galerie]


Dabei seit: 12.05.2002
Beiträge: 14.205
Herkunft: Luxembourg Baureihe: C3 L71 Baujahr,Farbe: 1968 rot Corvette-Generationen: C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Wirst sehen, das funzt.

mfG. Günther

__________________
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
22.06.2017 20:32 Wesch ist offline E-Mail an Wesch senden Beiträge von Wesch suchen Nehmen Sie Wesch in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe das Teil erstmal ungeregelt angeschlossen.
Läuft bei nur bei Zündung und lässt sich separat auch komplett abschalten.

Jetzt muss nur noch das Wetter eine Probefahrt zulassen.

Danke für alle Ideen. Ich werde berichten .........


Gruss aus Berlin
Uwe
Dateianhang:
jpg k-IMG_3776.jpg (127 KB, 200 mal heruntergeladen)


__________________

22.06.2017 20:47 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
V10BOY V10BOY ist männlich
YC-Member


images/avatars/avatar-3873.jpg

[meine Galerie]


Dabei seit: 29.10.2006
Beiträge: 3.510
Alter: 49
Herkunft: Kamen,Monaco Baureihe: C2 Baujahr,Farbe: 1963,silver Corvette-Generationen: C2 (1963-1967)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

In meinem Bekannten Kreis hab ich schon etliche US Car Fahrer mit
E-Lüfter von MB versorgt,sind alle zufrieden damit.
Denke deine Variante wird seinen Dienst tun Yeeah!

cu.Ulli

__________________

Berühmt zu sein auf Facebook ist genauso wie reich zu sein bei Monopoly.
22.06.2017 22:33 V10BOY ist online E-Mail an V10BOY senden Beiträge von V10BOY suchen Nehmen Sie V10BOY in Ihre Freundesliste auf
PeterMeyer4 PeterMeyer4 ist männlich
Full Member


[meine Galerie]


Dabei seit: 30.03.2010
Beiträge: 85
Herkunft: Kurpfalz Baureihe: C3 Coupe Baujahr,Farbe: BJ 71, Brands Hatch Green Baureihe: C1 Baujahr,Farbe: BJ 59, Frost Blue White Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
hatte das gleiche Problem. Habe auch einen Elektrolüfter vor dem Kühler am Kreuz befestigt und schalte ihn manuell bei Bedarf zu, funktioniert problemlos.
Bei der Bestimmung des Wasserstandes habe ich noch Probleme. Habe voll aufgefüllt und bin dann gefahren bis über das Überdruckventil das Wasser abgeblasen wird. Nach dem Erkalten habe ich dann ca 500 ml Wasser nachgefüllt.
Hat hier jemand eine bessere Lösung?
Viele Grüße
Peter
02.07.2017 12:04 PeterMeyer4 ist offline E-Mail an PeterMeyer4 senden Beiträge von PeterMeyer4 suchen Nehmen Sie PeterMeyer4 in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vielleicht hat Du einen falschen Kühlerdeckel. Wenn es Wasser in das Überlaufgefäß drückt sollte das Wasser beim kalt werden wieder zurück in den Kühler gesaugt werden. Dazu muss der Deckel ein Rückflussventil in der Mitte haben.

Wenn der Deckel schon mal getauscht wurde ist das nicht mehr sicher ..... es gibt auch welche ohne Ventil. Da geht es nur in eine Richtung .... raus...


Gruss aus Berlin
Uwe

__________________

02.07.2017 15:37 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
thocar   Zeige thocar auf Karte thocar ist männlich
Top-Supporter


images/avatars/avatar-7810.jpg

[meine Galerie]


Dabei seit: 17.09.2003
Beiträge: 2.211
Alter: 54
Herkunft: Rödental/Coburg Baureihe: C1 Cabrio, C2 Cabrio, Baujahr,Farbe: C1 Red, C2 Black, Kennzeichen: CO-O1, XC200 Baureihe: Land Rover Discovery 4 Baujahr,Farbe: 05/2016, Indus-Silber Kennzeichen: CO-DC 40 Baureihe: Jaguar XKR Baujahr,Farbe: 2014 Ultimate Black Kennzeichen: CO-XK 150 Corvette-Generationen: C1 (1953-1962); C2 (1963-1967)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Meine 57er hat keinen Ausgleichsbehälter - ich muss auch öfter nachfüllen, da Kühlflüssigkeit durch den Deckel und den Ablaufschlauch rausgedrückt wird.

Mit Ausgleichsbehälter sollte allerdings nichts fehlen.

Gruß Thomas

__________________

02.07.2017 15:45 thocar ist offline E-Mail an thocar senden Homepage von thocar Beiträge von thocar suchen Nehmen Sie thocar in Ihre Freundesliste auf
C3Berlin   Zeige C3Berlin auf Karte C3Berlin ist männlich
Full Supporter


images/avatars/avatar-10969.jpg

[meine Galerie]


Dabei seit: 22.02.2013
Beiträge: 989
Alter: 52
Herkunft: Wendenschloss, 12557 Berlin Baureihe: C3 Convertible Baujahr,Farbe: 1969 Schwarz Baureihe: C1 Convertible Baujahr,Farbe: 1960 Weiß Baureihe: Mohr Cobra 427 Baujahr,Farbe: Schwarzbraun Corvette-Generationen: C1 (1953-1962); C3 (1968-1982)
Themenstarter Thema begonnen von C3Berlin
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Oder einen ARRISON-Alu Kühler dumdidum
Dateianhang:
jpg k-WP_20150821_11_55_32_Pro.jpg (73 KB, 130 mal heruntergeladen)


__________________

02.07.2017 16:05 C3Berlin ist offline E-Mail an C3Berlin senden Beiträge von C3Berlin suchen Nehmen Sie C3Berlin in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » [Statistik] [Profil] [PN-Box] [Kalender] [Mitglieder] [Suche] [Foren] [Portal]  [FORUMSHOP]  Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
corvetteforum.de » Technikforen » C 1 Technikforum » Kühlwasser-Temperatur



Powered by Burning Board 2.1.3 © 2001-2003 WoltLab GmbH