Ein TPMS-Sensor macht schlapp?
#1
Hallo wertes Volk,

seit einigen Wochen bekomme ich die Meldung "Reifendrucksystem prüfen" da ein Sensor (vr) ab und zu keine Werte ausspuckt. Dann gibt es wieder Fahrten wo alles in Ordnung ist und der Wert auch richtig übergeben wird.

Die Sensoren habe ich selbst angelernt und das hat auch bis vor paar Wochen tadellos funktioniert.

Fragen hierzu:
1. Kann es sein dass nur einer schlapp macht? Die sind erst ca 2 Jahre alt und wurden gleichzeitig gewechselt.
2. Ist der "Empfänger" ein einziges Gerät oder gibt es das Gegenstück an jedem Rad? Da wäre die Frage ob da irgendwas kaputt/locker/verdreckt sein kann.

Danke schonmal :)
  Zitieren
#2
TPMS Sensoren bei der der CU ...... leider ein unendliches Thema. Motzen

Ev hast du vor zwei Jahren eine alte Lagerware, die schon einige Jahre herumlag, verbaut. Die Batterie im Sensor (direkt am Ventil in der Felge) verliert nach ein paar Jahren die Spannung und so fällt dann halt ab und zu oder auch öfters bzw dauerhauft das ein oder andere Rad aus.
  Zitieren
#3
Den Empfänger gibt es nur einmal, nicht für jedes Rad. Dieser sitzt im Innenraum hinter dem Fahrersitz bei der Tankklappe. Da sitzen eigentlich zwei Empfänger (Zentralverriegelung und Reifensensor). Man kann sich die Teile mal herausholen und die Antennen Lötstellen prüfen.

Trotzdem fallen die Reifendrucksensoren nicht so komplett aus, sondern jeder der vier Sensoren separat, und dann i. d. R. nicht sofort vollständig. Es kommt dann halt vor, daß die Sensoren mal alle senden oder irgendeiner mit schwacher Batterie nicht mehr zuverlässig sendet. Das hat sicher auch mit den Außentemperaturen zu tun. Batterien sind ja meißt bei normaler Temperatur leistungsfähiger. Bei niedrigen Temperaturen kommt aus Batterien schon mal nichts mehr.

Grüße
Ralph
[Bild: vetten-signatur.gif]

[Bild: signatur_5xs.jpg]

In bleibender Erinnerung an unseren lieben Freund Ritzelralle †12.11.2012.
  Zitieren
#4
Habe auch mit einem Sensor (VL) Probleme: wird erst nach ein paar Kilometer erkannt und fällt dann unter der Fahrt sporadisch aus. Wollte dann diese Anlernprozedur durchführen; erster angefragten Sensor VL, keine Antwort. Heute zum Händler, der nach dem Magnettest die Erkenntnis hatte: Sensor (Batterie) defekt. Dieser wurde vor genau 4 Jahren erneuert, von Vertragswerkstatt mit Originalteilen. Ich will jetzt nicht kleinlich sein, aber statt 10 Jahren Lebensdauer nur 4!? Werkstatt sagt, keine Chance auf Kulanz. Sensor kommt nächste Saison raus, weil Fehlermeldungen geht schon mal gar nicht Engel

Habt Ihr ähnliche Erfahrungen? Ist das jetzt ein Ausreißer, oder kommt so etwas öfter vor? Die Sensoren sind nicht gerade ein Sonderangebot.

Markus
  Zitieren
#5
Moin,
kommt leider oft vor. Meine sponnen auch immer wieder mal rum. Hab jetzt die Faxen dicke gehabt und da ich sowieso keine EMT's drauf habe, hat Molle mir die Reifendrucksensoranzeige ausprogrammiert und Ruhe. Yeeah!
Peter/Hamburg Nr.12 [Bild: chevyanim.gif]
[Bild: 14854976do.jpg]
  Zitieren
#6
Zitat:Original von Peter/Hamburg
Moin,
kommt leider oft vor. Meine sponnen auch immer wieder mal rum. Hab jetzt die Faxen dicke gehabt und da ich sowieso keine EMT's drauf habe, hat Molle mir die Reifendrucksensoranzeige ausprogrammiert und Ruhe. Yeeah!

Was haben die Sensoren mit EMTs zu tun? Ich fahre auch keine EMTs aber will trotzdem gerne wissen wenn ein Reifen zu wenig Druck hat. Man kann das natürlich auch beim Tanken machen... aber wozu wenn die Kiste so n tolles Feature hat?


Meine Sensoren sind zwar Aftermarketzeug, jedoch auch nur ca 2 Jahre alt. Und wenn der Empfänger hinten links sitzt und der Sensor vorne rechts (sprich: der am weitesten entfernte) Ärger macht lohnt es sich doch evtl die Antennen zu überprüfen.

Cheers,
FabseN
  Zitieren
#7
Moin,
bei EMT Bereifung ist es Pflicht die Reifendrucksensoren zu haben. Sonst würdest du beim Fahren es wahrscheinlich gar nicht merken, dass dein Reifen zu wenig oder gar kein Druck hat.
Bei normaler Bereifung sind die halt nicht vorgeschrieben. Ich hatte aber auch immer so gedacht wie du, warum soll ich sie nicht nutzen, wenn das Fzg dafür ausgelegt ist. Nachdem aber immer wieder Sensoren mal funktionieren, dann wieder nicht und ich getauscht habe usw, habe ich sie jetzt halt deaktivieren lassen. Schnauze voll. Aber deine Erfahrungen wirst du schon selbst machen. Yeeah!
Peter/Hamburg Nr.12 [Bild: chevyanim.gif]
[Bild: 14854976do.jpg]
  Zitieren
#8
Wenn meine C5 sonst weiter keinen Ärger macht, kann ich mir dieses Feature leisten und wechsle eben die Sensoren oder bastel mir neue Batterien in meine "alten" Ersatzsensoren. Die Möglichkeit besteht ja durchaus. Rausprogrammieren werde ich die nicht. EMTs fahre ich auch nicht mehr.

Grüße
Ralph
[Bild: vetten-signatur.gif]

[Bild: signatur_5xs.jpg]

In bleibender Erinnerung an unseren lieben Freund Ritzelralle †12.11.2012.
  Zitieren
#9
Ich sehe das genau wie Peter. Da ich mein Fahrzeug pflege bedeutet das auch, dass ich regelmäßig den Luftdruck überprüfe. Dabei stelle ich auch immer wieder Abweichungen zu den TPMS Sensoren fest. Für mich nutzen sie bestenfalls als Schätzeisen und zeigen halt an, wenn der Reifen platt ist. Wer das sonst beim Fahren nicht merkt sollte sich mal Gedanken machen.
Da ich eine frühe C5 habe muss ich leider zum Ausprogrammieren die Hardware ändern. Aber die ungenaue Anzeige und die immer mal auftretenden Fehlermeldungen sind mir den Aufwand wert.
Objects in mirror are loser...
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TPMS FOB von EU nach US umrüsten. Alte Ausrüstung von 90er Modellen aufrüsten vollmi 15 6.344 21.08.2020, 09:40
Letzter Beitrag: Molle
  P1431 Fuel Level Sensor 2 Circuit Performance -C corvettesepp 62 17.496 04.06.2020, 07:18
Letzter Beitrag: Molle
  Hilfe, mein Außenspiegel trübt sich ein Der Graue 8 8.272 23.01.2020, 20:50
Letzter Beitrag: Legend32
  Hat noch wer ein Steuergerät (Scheinwerfer)? Driver1991 9 4.261 20.07.2017, 15:01
Letzter Beitrag: andree
  MN6 oder A4 Temperatur Sensor CustosOnLinux 9 3.583 18.04.2017, 15:30
Letzter Beitrag: vegeta

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH