86er Idle Problem nach Injector replacement
#1
Hallo zusammen, auch ich melde mich hier mal im Technikforum und hoffe ihr könnt mir weiterhelfen. Ich habe bei meiner 86er (Aluköpfe) die Injectors erneuert (und zwar mit den Bosch III Versionen). Danach alles wieder zusammengebaut und die Vacuum Lines erneuert da diese sehr porös waren und schon beim Lösen auseinandergefallen sind. Der EGR Temp Switch ist ebenfalls total verrostet und das Kabel ist abgefallen. Habe es wieder drangelötet und einen Neuen bestellt der hoffentlich die Tage eintreffen wird. Ich habe den Motor gestartet und er läuft sehr unruhig. Im kalten Zustand bleibt er kaum an (nur mit Gas geben). Sobald der Motor warm wird läuft er etwas besser aber immer noch unrund... Sobald er unter 900 revs kommt fäng er an zu stottern und säuft ab. Dabei zischt es dann auffällig laut (als ob da irgenwo ein Vacuum Leak ist) bei höheren Drehzalen ist kein Zischen mehr zu hören. Ich habe mal ein Video eingestellt das den Motor beim absaufen zeigt. Vielleicht kann mir einer weiterhelfen. Es gibt keine Fehlercodes. Anspringen tut er sofort, egal ob warm oder kalt. Vacuum Leak konnte ich bisher keines finden....

https://www.youtube.com/watch?v=gLnO82xE...e=youtu.be

ich möchte auch nicht wieder die alten Düsen einbauen da eine davon beschädigt ist. Glaubt ihr dass kann etwas mit Vacuum zu tun haben oder eher doch mit den neuen Düsen. Es handelt sich übrigends um 22lbs Düsen: http://www.ebay.com/itm/FUEL-INJECTORS-2...P&vxp=mtrT


Schon einmal Danke im Voraus

Dominik
  Zitieren
#2
Dieses Video ist privat Heulen
[Bild: gtc.bmp]
Wer einen Engel sucht und dabei nur auf die Flügel schaut, könnte leicht eine Gans nach Hause bringen! Engel-3

http://www.hochglanzverdichten-giessen.de
  Zitieren
#3
ups....

bei zeigt er public... Versuch bitte mal diesen Link: https://youtu.be/gLnO82xEFck

Danke
  Zitieren
#4
Jetzt geht´s. Yeeah!

Habe leider auch keinen Tip, aber der Axel (Woodstock) wird sicherlich zeitnah über diesen Thread stolpern. Dem fällt bestimmt was ein.
[Bild: gtc.bmp]
Wer einen Engel sucht und dabei nur auf die Flügel schaut, könnte leicht eine Gans nach Hause bringen! Engel-3

http://www.hochglanzverdichten-giessen.de
  Zitieren
#5
Hi,

prüfe doch mal, ob die Einspritzventile samt O-Ringe richtig sitzen. Nicht dass hier ein Vakuumleck bedingt durch den Austausch entstanden ist.
Bye !

Erik
  Zitieren
#6
schau noch mal nach allen unterdruckleitungen, speziell den anschluss unten am throttle body. den hatte ich übersehen und die symptome passen genau auf deine beschreibung.
  Zitieren
#7
Erst einmal danke für die Hilfestellung: Die Vacuum Leitung auf der Unterseite vom Throttle Boddy ist drauf, Ich dachte es könnte vielleicht aus dem Schlauch auf dem der EGR Sensor sitzt rauskommen (der der mit dieser art Alufolie umwickelt ist). Hie rhabe ich gestern nämlich starken Abgasgeruch gehabt und ich bin mir nicht sicher ob der nicht auch hinüber ist... Würde das ebenfalls eine plausible Erklärung geben?

Das mit den Einspritzdüsen wäre dann die zweite Vermutung. Ich habe die Wiederstände gemessen und die sind OK. Habe den Test mit dem langen Scharubenzieher gemacht um zu hören ob alle laufen -> OK. Es gibt ein Video bei youtube in dem beschrieben wird, dass man die Typ III Düsen zuerst ganz in den Ansaugtrakt stecken muss und dann erst das Rail oben drauf da die Düsen tiefer sitzten sollen/müssen. Bei mir hat das so aber nicht funktioniert, da ich dann Undichtigkeiten am oberen Teil der Düsen hatte (Spritverlust). Aus diesem Grund habe ich die Düsen erst in das Fuelrail gepackt. Würde das auch den Abgasgeruch erklären?

Danke für die Hilfe
  Zitieren
#8
Auf dem Video ist ganz gut zu erkennen, wie schlecht die Zündkabel verlegt sind. Die müssen unbedingt vom Lufteinblasrohr oben am Krümmer weg. Heißes Eisen und Zündkabel sind keine gute Kombo!
Wahrscheinlich wird 'se dann schon viel besser laufen. Kann aber noch ein Ei irgendwo anders versteckt sein, wenn's das noch nicht war.

Habe selbst erst so einen Düseneinbau in Bochum hinter mir, wo 3 Eier versteckt waren. Ohne Diagnose per Laptop wäre das Ei bzw die Nuss kaum zu knacken gewesen.

Ich bin zwar der Meinung, dass nach jedem Düsenwechsel eine Anpassung der Programmierung nötig ist, aber das auch hauptsächlich, weil ich es kann. Feixen

Wenigstens hast Du nicht den Schrott von Accel, Standard, Lucas oder wie die auch immer die unter diversen anderen Hausmarken verkauft werden verbaut. Wer sich die unterjubeln lässt, selber Schuld.
Kann man ja im verlinkten Video gut erkennen, wie suboptimal das Sprühbild ist.
https://www.youtube.com/watch?feature=pl...oTirEZNRw8

Ich benutze auch Bosch 3, aber eben immer mit Chipanpassung.

Viele Grüße,
Axel

Kein PayPal, NIE!!!
I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
  Zitieren
#9
Danke für die zahlreichen Antworten. Ich denke, ich werde das Plenum noch einmal abnehmen und mir die Sache etwas genauer anschauen. Leider bin ich beruflich die nächsten 3 Wochen unterwegs. Ich halte euch auf dem Laufenden

Danke!!!
  Zitieren
#10
Problem gefunden und gefixt!!! Der Wagen läuft wieder wie ich es gewohnt war. Habe festgestellt, dass es ein Vacuum Leak am Cold Start Valve gewesen ist. Leider gibt es da nur eine Schraube und wenn man das Teil etwas verkantet kann man die Schraube trotzdem anziehen ohne zu bemerken, dass das Teil nicht richtig sitzt. Ich habe Start Pilot genutzt um das Leak zu finden. Kann ich nur empfehlen

Danke für die Unterstützung!!!
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  C4 1986 Motor geht nach 2-3 Minuten aus Yellow_Blackstripes 11 340 Vor 2 Stunden
Letzter Beitrag: C4TF
  C4 nach 4 Jahren Standzeit wiederbeleben ChrisB82 102 15.140 30.09.2018, 09:30
Letzter Beitrag: Pragmatiker
  Lenkrad kippelt nach links unten lupo.z 60 11.200 29.09.2018, 23:22
Letzter Beitrag: geandu
  Corvette C4 Radio Replacement 84-89 SeKle 2 250 31.08.2018, 19:31
Letzter Beitrag: SeKle
  86er C4 Anlasser dreht immer schlechter tengelman 5 577 09.08.2018, 18:12
Letzter Beitrag: tengelman

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik