Welcher Geber schaltet die Kühlerlüfter
#1
C5 01-2000

  Zitieren
#2
Hallo, 
ich meine es gibt bei den LS Motoren nur einen Wassertemperaturgeber für alles.
Sitzt vorne am Zylinderkopf zwischen Lima und Zündkerze.

Geschaltet werden die Lüfter aber über die Relais auf Befehl vom Steuergerät. 

Gruß André
  Zitieren
#3
ist korrekt so!

Die Infos für die Lüfterrelais kommen vom PCM welches sich am CTS und dem Status der Klimaanlage orientiert.

Die Einschalt- und Ausschalttemperaturen kann man mittels HP-Tuners (u.a.) verändern.
Gruß
Thomas
  Zitieren
#4
hm verstanden,
und wo sitzen diese Relais ?
Der Fehler ist sporadisch. War auch schon in der Werkstatt.
Die C5 lief 15 Min, alle Lüfter haben funkioniert, so bei 90 bis 95 Grad ein-ausgeschaltet.
Temp. an der Schläuchen und am Kühler fast identisch ca. 85 Grad.
Also hat das Thermostat aufgemacht.
Auf der Heimfahrt wars dann wieder soweit, 117 Grad Wasser.
Dann habe ich die Klima aus und die Heizung angemacht, hat aber nur wenig gebracht (5-10 Grad weniger)
Vielleicht weiss noch jemand einen Rat
Danke

  Zitieren
#5
Moment....

ich hatte bei meiner C5 und sommerlichen Temperaturen von >30°C stets 109-113°C Kühlwassertemperatur.
Die Lüfter schaffen das einfach nicht!
Nur auf der BAB ging die Temperatur bei normaler Fahrt knapp unter 100°C
Ist alles noch im Rahmen da wir hier ein Überducksystem haben und der Siedepunkt des Wassers weit höher liegt.

Abhilfe wenn man damit nicht leben kann:
einen früher öffnenden Thermostaten einbauen UND die Lüftereinschalttemperaturen entsprechend herabsetzen lassen.

Wenn Du die Relais kontrollieren möchtest:
Ort: Underhood Fuse Box

43, 44 und 45 sind die Relais für die beiden Lüfter
Die passende Sicherungen sind rechts die #46 und #49 soweit ich mich recht erinnere

[Bild: ubbthreads.php?ubb=download&Number=933&f...sepUH3.jpg]

[Bild: ubbthreads.php?ubb=download&Number=932&f...usepUH.jpg]
Gruß
Thomas
  Zitieren
#6
(09.07.2019, 09:25)C5_Spezial_SWB schrieb: also ich habe den Geber getauscht.
Das gleiche Spiel.
Kann mir jemand sagen wo sich das Relais und die Steuergeräte für diese Funktion befinden ?
Vielen Dank





hm verstanden,
und wo sitzen diese  Relais  ?
Der Fehler ist sporadisch. War auch schon in der Werkstatt.
Die C5 lief 15 Min, alle Lüfter haben funkioniert, so bei 90 bis 95 Grad ein-ausgeschaltet.
Temp. an der Schläuchen und am Kühler fast identisch ca. 85 Grad.
Also hat das Thermostat aufgemacht.
Auf der Heimfahrt wars dann wieder soweit, 117 Grad Wasser.
Dann habe ich die Klima aus und die Heizung angemacht, hat aber nur wenig gebracht (5-10 Grad weniger)
Vielleicht weiss noch jemand einen Rat
Danke

  Zitieren
#7
(05.08.2019, 08:23)C5_Spezial_SWB schrieb:
(09.07.2019, 09:25)C5_Spezial_SWB schrieb: ojeoje , habs gerade gesehen, mal Auge fragen ...
Rentner halt




also ich habe den Geber getauscht.
Das gleiche Spiel.
Kann mir jemand sagen wo sich das Relais und die Steuergeräte für diese Funktion befinden ?
Vielen Dank





hm verstanden,
und wo sitzen diese  Relais  ?
Der Fehler ist sporadisch. War auch schon in der Werkstatt.
Die C5 lief 15 Min, alle Lüfter haben funkioniert, so bei 90 bis 95 Grad ein-ausgeschaltet.
Temp. an der Schläuchen und am Kühler fast identisch ca. 85 Grad.
Also hat das Thermostat aufgemacht.
Auf der Heimfahrt wars dann wieder soweit, 117 Grad Wasser.
Dann habe ich die Klima aus und die Heizung angemacht, hat aber nur wenig gebracht (5-10 Grad weniger)
Vielleicht weiss noch jemand einen Rat
Danke

  Zitieren
#8
Hallo C5_Spezial_SWB ,
ich habe Dir eine PN geschickt zum Thema Kühler.
Grüße
 L.G. Heribert
Torch Black  

C5_Coup_blk_60.png
  Zitieren
#9
das gleiche Problem hatte ich hauch an meiner C5. Hohe Wassertemperatur , auch manchmal weit über 110 °.

Molle hat das Problem gelöst. Yeeah! Yeeah! Yeeah!

Getriebeölkühler verbaut, Lüfter neu Programmiert und schon habe ich auch bei 30 ° Außentemperatur maximal 95° Wassertemperatur  und die Getriebe Temperatur ist auch weit runter gegangen.

Gruß  Karl-Heinz
  Zitieren
#10
Hallo nochmal,
Seit über 15 Jahren ist die Wassertemp. . auch im Süden, nie über 100 Grad gestiegen.
Zudem erscheint mir das Problem sporadisch zu sein.
Aus diesem Grund versuche ich dem Problem auf die Spur zu kommen.
Getriebeölkühler habe ich auch drin. Ob da was vom Vorbesitzer umprogrammiert wurde kann ich nicht sagen.
Alle drei Relais habe ich heute mit einer 55 Watt Birne am Schliesser getsetet, sind i.O.
Woher bekomen die Masse gesteuerten Relais die Masse her ?
Ist das vom Steuergerät und wo sitzt den das ?
Zur Not habe ich nun einen Schalter am Relais für FAN 2 (hohe Drehzahlen) eingebaut.
Das funktioniert soweit. 
Ich hoffe dabei geht nichts kaputt.
Der rechte FAN läuft gut hörbar, also vermutlich mit hohen Drehzahlen.
Den linken kann ich ohne Hebebühne nicht einsehen ob der auch läuft.
Da gibt es noch einen 3. FAN, wo sitzt den der Bitteschön ?

Auf weitere Hilfe freut sich

Sigi der Rentner Prost!

  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Zapfpistole schaltet zu früh ab! King Karl 30 11.501 09.10.2017, 09:17
Letzter Beitrag: Firefield
  Welcher Radio Adapter turntablefreak 8 3.863 05.03.2017, 22:40
Letzter Beitrag: leonidas5,7
  Getriebe schaltet schlecht nach Ölwechsel C4_driver 14 5.013 15.04.2016, 21:41
Letzter Beitrag: C4_driver
  Kühlerlüfter rechts läuft bei ausgeschaltenem Motor ShadowKahn 4 3.051 24.02.2016, 11:15
Letzter Beitrag: ShadowKahn
  KLima schaltet ab unter 2 Grad ? FK1963 6 3.305 06.12.2015, 21:00
Letzter Beitrag: Legend32

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com