Motorprobleme LT1 ´93
#1
Hallo,
meine LT 1 hat ein Problem !
Um das Problem zu erklären ,muß ich etwas weiter ausholen !
Ich habe meine LT1 mit Motorschaden gekauft. (Wasserverlust, heißgelaufen, von selbst ausgegangen)
Nachdem ich den Motor geöffnet hatte konnte kein Schaden festgestellt werden. Selbst die Kopfdichtungen waren o.K.
Nun läuft der Motor aber nicht sauber, er patscht (Zündfolge o.K.) und der 1.- 2.- und 5 Zylinder setzten teilweise aus, und wenn er warm ist springt er garnicht mehr an !
ACP Euskirchen (kompetente und freundliche Firma) hat mir geraten den MAP-SENSOR an der Ansaugspinne zu wechseln.
(Übrigens kein Fehler im Diagnosesystem)
Könnte das Problem auch mit einem Wassereinbruch im Verteiler durch einen geplatzten Kühlerschlauch zu tun haben ? Wie komme ich einfach an den Verteiler ran ?

Wer hätte eine Idee wo man suchen müßte !
Gruß Jürgen
Grüße,Jürgen Geist [Bild: image.jpg] Geist
  Zitieren
#2
Hast Du mal mit einer Zündpistole geschaut wo der Zündzeitpunkt liegt? Der wird zwar bei der C4 elektronisch geregelt aber vielleicht kann man daraus was schließen. Und damit der Motor nicht anspringt dazu muß er schon arg daneben liegen.
Der Zündverteiler sollte am Ende des Motorblocks vor der Windschutzscheibe liegen. Vermutlich ist er bei der C4 gründlich abgedeckt. Ich würde auch mal die Zündspule prüfen (lassen), da sind Probleme denkbar wenn sie warm wird. Bei alten Zündanlagen kann man auch mal die Zündkabel einzeln abziehen und dann sehen ob es funkt. Das müßte auch bei einer computergesteuerten Zündung gehen. Vom elektrotechnischen Standpunkt fällt mir nichts ein was dagegenspricht außer daß die modernen Zündanlagen mit sehr hohen Spannungen arbeiten und das deshalb vielleicht nicht ganz ungefährlich ist. Aber frag vielleicht noch jemanden, der sich genau damit auskennt....
So, das ist alles was ich als C3-Fahrer mit Erfahrungen an transistorlosen Zündanlagen dazu beitragen kann.
1958 Black/Silver convertible
1969 Lemans Blue L46 350ci/350HP convertible

Chilled Cat gepixelte Fotografie
  Zitieren
#3
Hallo Jürgen !

Also einen Zündverteiler wirst Du an Deinem Wagen vergeblich
suchen, da die Modelle ab 92 keinen mehr haben. Dafür ist
das "Opti-Spark" zuständig. Es ist nix anderes als ein
Sensor welcher feststellt in welcher Position sich die
Maschine befindet. Hochspannung muß nicht mehr verteilt
werden da das Fzg 4 Zündspulen hat, welche entsprechend
angesteuert werden. Das Opti-Spark ist eigendlich nur im
ersten Modelljahr anfällig, da es keine Öffung hat, aus
welcher Feuchtigkeit entweichen kann.Eine Einstellung der
Zündung ist bei den LT1 Motoren nicht möglich.
Und wenn es da Probleme geben würde, liefen alle Zylinder
nicht richtig.
Das der Map Sensor eine Macke hat, halte ich ebenfalls für
unwarscheinlich - Wenn der platt wäre, warum sollten dann
nur bestimmte Zylinder nicht laufen ??? - Hast Du mal die
Kompression gemessen ??
Gruß
Stevie
  Zitieren
#4
Hallo,
danke für die Tipp´s, werde erst einmal Kompression messen.
(vor der Kopfdichtungsreparatur war die Kompression o.K.)

Stevie, noch mal zum "Opti-Spark". Der ist ja äußerlich wie ein Verteiler aufgebaut von dem alle Zündkabel zu den Kerzen verlaufen.
Könnte dieser Opti-Spark denn durch starken Kühlwasserfluß (genau der Schlauch vom Ausgleichsbehälter zum Block oberhalb des Opti-Spark war eingerissen) beschädigt werden oder einfach nur feucht von innen sein ?

Melde mich wieder !
Gruß und Danke
Jürgen
Grüße,Jürgen Geist [Bild: image.jpg] Geist
  Zitieren
#5
Hallo Jürgen,
ein paar Hinweise - habe allerdings 94iger, muß nicht übertragbar sein...

Der Optispark stirbt gerne den Wassertod; sitzt vorne auf Nockenwelle, davor Wasserpumpe (!);
was daran stirbt weiß ich nicht; im US-Forum wird gelegentlich berichtet, daß KEIN Fehlercode auftritt;
Zündkabel enden im Optispark;
denke auch, daß LT1-Motor keine 4 Zündspulen hat (nur LT4... nix LT4, LT5 natürlich);

wenn ACP nicht helfen kann... vielleicht mal http://www.corvette-center.de/ anrufen, bekannter bekam dort mal guten Telefonsupport...

Jedenfalls viel Erfolg!
  Zitieren
#6
Hallo Leute,
Sie läuft wieder ! Großes Grinsen Großes Grinsen Großes Grinsen

Es war tatsächlich der Verteiler (Opti-Spark), einfach nur feucht von innen !!
Wie Klaus schon berichtete, der Verteiler stirbt oft den Wassertod. Also niemals eine Motorwäsche !
Der Verteiler meiner 93´LT1 ist jedoch zerlegbar, also nur viel Arbeit und wenig Geld !

Dank an Alle, für Tipps´s und Hinweise !

P.S. ACP-Euskirchen is zu empfehlen. Freundlich, informativ und gute Tipp´s , nicht alles gleich erneuerm !

Gruß Jürgen Zwink Zwink Zwink
Grüße,Jürgen Geist [Bild: image.jpg] Geist
  Zitieren
#7
Hallo Jürgen,
jetzt bin ich allerdings überrascht!!! Die USvettisten berichten immer von Optispark TAUSCH für 500-1000$. Noch keiner hat von Raparatur geredet!
Wie hast Du das denn angestellt? Hat ACP Tips gegeben für Optispark-Reparatur?
...Info willkommen, denn Opticrap-Reparatur droht den meisten C4-Besitzern...

Gruß, Klaus
  Zitieren
#8
Hallo Klaus,

die Reparatur am "Opti-Spark" war eigentlich unkompliziert, ist aber vielleicht nicht auf alle Vette´n übertragbar, da ACP-Euskirchen mir schon sagte das die 92´ Vetten viele Probleme mit Wasser im Verteiler hätten, die 93´aber wiederum bereits wasserdicht wären.
(traf auf meine 93´LT1 jedoch nicht zu)

Also zur Reparatur : der größte Aufwand ist die Demontage.
Die Wapu muß raus, sowie diverse Anbauteile.

Der Verteiler selbst ist nur mit drei Schrauben befestigt und leicht zu demontieren.
Die Verzahnung zum Antrieb bzw. Nockenwelle paßt nur einmal deshalb kann man bei der anschließenden Montage auch nicht´s falsch machen (paßt alles nur in einer Stellung).
So der Verteiler selbst war in meinem Fall mit vier kleinen Torxschrauben (Außentorx) verbunden.
Danach konnte man die Kappe komplett entfernen und das Innenleben reinigen.
Ist nicht viel drin, ein Verteilerfinger und die 8-Abgänge für die Zündkabel. Ist also ein ziemlich teures aber einfaches Bauteil.
Beim zusammenbauen die Orgianldichtung noch zusaätzlich mit Silikon oder Flächendichtung eingesetzt. Fertig !
ACP´(Jörg Vogelsang) sagte das der Verteiler auch vergossen sein könnte (vielleicht andere Baujahre), dann würde er einfach zwei kleine Löcher ín "12-" und "6-"Uhr Position in den Verteiler bohren und versuchen diesen mit einem Föhn auszutrocknen und anschließend wieder mit Silikon abdichten !

Das waren meine Erfahrungen mit dem Opti-Spark.
Gruß Jürgen
Grüße,Jürgen Geist [Bild: image.jpg] Geist
  Zitieren
#9
höchst merkwürdig...
den "spark"-Teil hast Du nun gesehen und beschreiben. irgendwo müsste aber noch der "opti"-Teil sein?!?

jedenfalls Glückwunsch zur Reparatur ohne neuen Opticrap....

gut vetting in Zukunft .... LOL
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tausch Wasserkühler C4 LT1 Erlus 17 1.770 07.06.2021, 18:28
Letzter Beitrag: Woodstock
  LT1 Fehler Code Hilfe stumpjumper76 4 313 30.05.2021, 19:41
Letzter Beitrag: stumpjumper76
  Motor Einstelldaten, bzw wer stellt LT1 im Raum MA/DA/WO/AZ/LU ein? Ricks Corvette 16 1.423 20.05.2021, 15:59
Letzter Beitrag: milhouse
  LT1 startet warm schlecht stumpjumper76 5 466 13.05.2021, 10:23
Letzter Beitrag: speutz
  12x19 ET 59 auf einer LT1? corvette co4 4 704 06.05.2021, 18:43
Letzter Beitrag: corvette co4

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com