Beim Beschleunigen stirbt sie ab
#1
Hallo Zusammen,

ich möchte mich erst einmal vorstellen.

Mein Name ist Florian und ich habe seit 10 Jahren einen Ford LTD II Coupe (Model 1978) an dem ich auch einiges selbst mache.

Vor kurzem habe ich dann endlich der Versuchung nachgegeben und habe mir in den USA eine 1976er C3 geholt und endlich steht sie hier bei mir in einer Tiefgarage und soll nun für die österreichische Typisierung hergerichtet werden. (Leider muss sie hier in Ö hinten Gelb Blinken - was ein wenig mehr Aufwand macht - aber das wusste ich vorher)

Sie springt wirklich gut an und dreht schön im Leerlauf, auch bei normaler Beschleunigung macht sie alles ganz brav und rucket nicht.
Einzig wenn ich ihr einen okräftigen Gasstoß geben und sie ordentlich Beschleunigen will, dann stribt sie ab würde ich dann am Gas bleiben.

Ich werde mich nun auf die Fehlersuche machen, wollte aber vorher mal eure Meinung hören oder vielleicht hat ja jemand genau dieses Problem schon einmal gelöst.

Ich würde jetzt systematisch von billig nach teuer vorgehen:
1. Benzinfilter checken
2. Beschleuniger Pumpe
3. Benzinpumpe
4. Falls Benzin immer verdreckt ist - auf Ablagerungen im Tank prüfen.

Achja, wahrscheinlich sollte ich mal davor auch die Zündung checken (Stroboskoppistole haben ich) - aber so ruhig wie sie im Leerlauf und bei moderater und normaler Beschleunigung läuft glaube ich das fast nicht - möglich ist bei den betagten Damen aber alles ;-)

Ich würde mich freuen wenn der ein oder andere einen Tipp für mich hat. Leider bin ich bei der Corvette wirklich noch totaler Anfänger und muss erst mal alles suchen und herausfinden. Was aber sicherlich einer der schönen Aspekte dieser Autos ist.

Beste Grüße euch allen und schon einmal vielen Dank vorab
Florian
  Zitieren
#2
Hallo Florian,

bei meinem 75ziger Mustang war die Beschleunigerpumpe...also die Membran defekt  Idee

Frohes Schaffen  Zwink
Hubraum ist durch nichts zu ersetzen, außer durch noch mehr Hubraum  Teufelfeuer 
  Zitieren
#3
Zitat:Einzig wenn ich ihr einen okräftigen Gasstoß geben und sie ordentlich Beschleunigen will, dann stribt sie ab würde ich dann am Gas bleiben.

D.h. Beschleunigen funktioniert anfangs, und dann nicht mehr? Würde bedeuten, dass, wenn die Schwimmerkammern sich leeren, nicht mehr genug nachkommt. Zuleitung geknickt?
  Zitieren
#4
Hi, 

und nicht nur schauen, ob genug Sprit und Zündung kommt, Luft braucht das Motörchen auch zum laufen....

Wenn du irgendwie an einen alten KFZler rankommst, der noch ohne Diagnosegerät arbeiten kann, dann frag den, denn oftmals haben die dasselbe Problem früher schon öfters lösen müssen.........

Yeeah! Werner
Yeeah! wer niemals Brot im Bette aß......weiß nicht wie Krümmel piksen........und ist die ganze Nacht hungrig.. Zwinkern
  Zitieren
#5
Danke für die Tipps schon mal so weit.
@Hermann - das mit der geknickten Leitung werde ich mit auf meine Watchlist nehmen.

Werner da bin ich ganz bei dir. Habe nächste Woche einen Termin mit einem Mechaniker, der in den 70ern bei Opel gelernt hat und meinte sie haben damals natürlich auch an GMs gearbeitet und Vergasermotoren sind ihm auch nicht fremd.

Leider werden diese Mechaniker aber immer seltener - mittlerweile werden ja nur noch Mechatroniker ausgebildet. Die können hervorragend Teile tauschen, nachdem ihnen das OBD II Gerät genau gesagt hat was zu tun ist - kann meiner Meinung nach jeder der genug mit Lego gespielt hat und in der Lage ist Anleitungen richtig zu lesen.

Die Kunst eine Zündung einzustellen wurde früher noch im Handbuch bei Autos erklärt - heute steht da drinnen, dass man das Scheibenwischwasser nicht trinken soll. Aber angeblich wird die Menschheit immer intelligenter.

Ich freue mich auf den weiteren Austausch mit euch und allen anderen Gleichgesinnten, die Umweltschutz darin sehen etwas Altes zu erhalten und zu reparieren und nicht nur neu zu kaufen.
Florian
  Zitieren
#6
Vergasereinstellung prüfen, bzw. Reinigung:
Bei mir wars ähnlich, da waren die Schwimmer falsch eingestellt ("nach unten gebogen") so dass der nach- bzw. Durchfluss nicht gestimmt hat... vom Dreck in den Sieben/Schwimmerkammern etc. mal ganz abgesehen. Nach Reinigung und Neueinstellung keine Probleme mehr - nur wenn sie kalt ist KANN sie sich bei mehr Gas anfangs kurz verschlucken. Hab ich aber unter "normal" verbucht.
  Zitieren
#7
Hallo

Hatte ich mit der 68er und nem Holley Vergaser auch. Welchen Vergasertyp fährst du ?
War ein zu niedriger Schwimmerstand .
Der Motor frass bei Vollgasbeschleunigung mehr Sprit , als die meschanische Pumpe nachbefördern kann.

MfG. Günther
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
  Zitieren
#8
Habe seit heute dasselbe Problem. 78er Corvette 5,7 - bei Normalfahrt alles ok, aber am Berg oder wenn mal mehr Gas gebraucht wird geht sie aus.
Habe mal Luftfilter runter und beim Gasgeben geschaut. Bei Vollgas kommt nach kurzer Zeit kein Sprit mehr - sieht quasi aus als ob der Nachschub fehlt.
Werde mal ähnlich vorgehen:
Leitungen prüfen (war letztes Jahr eine beim Benzinfilter porös und wurde ersetzt)
Bezinfilter neu ? Oder kann man den ausbauen und reinigen?
Membran und Pumpe muss ich dann mal nen Fachmann ranlassen.
Blöd weil man mir unzuverlässigem Gas nicht weit fahren kann.

Gruß
Reiner
[Bild: car_1Z87L8S410498SM53937236590e5.jpg]
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Knacken beim rückwärts fahren KönigP 22 3.103 20.07.2022, 07:29
Letzter Beitrag: Dranner74
  Eigenartiges Geräusch beim Betätigen des Bremspedals Corvette_C3 10 909 01.04.2022, 18:44
Letzter Beitrag: Corvette_C3
  Nun ist sie Zugelassen 🍾 Ulivette 136 10.720 28.02.2022, 20:28
Letzter Beitrag: Ulivette
  Feder beim Automatic Shifter… ist das normal C3-Micha 1 759 25.12.2021, 20:14
Letzter Beitrag: C3-Micha
  Welche Ölwanne beim 427 big block? StingJay 5 1.556 23.10.2021, 10:26
Letzter Beitrag: C1-Matthias

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com