Powerglide Ölstand
#1
Hallo,

Habe heute nach einer einer längeren Fahrt, 54 miles, mal den Ölstand meines 62er Alu Powerglide Getriebe im richtig warmen Zustand gemessen.

   

Steht trotz mehrfacher Messung deutlich über dem Fill Strich, ist das nicht zuviel 🤷🏻‍♂️? Fahrzeug stand cirka 5-10  Minuten vor den Messungen. 

Und erklärt das vielleicht auch warum das Getriebe relativ spät hoch schaltet, vor allem die ersten Kilometer wenn es kalt ist?

Wieviel sollte ich den als ersten Versuch mal ablassen?

Danke Euch für Eure Hilfe.
Viele Grüße

Ingo
  Zitieren
#2
Hallo Ingo,

es ist auf dem Foto wenig zu sehen wie weit du über dem Füllstand „max“  bist, du misst aber
schon den Füllstand bei laufendem Motor in P oder?

Die Schaltschwellen kannst du am Vakuum Modulator einstellen. 

Viele Grüße aus Franken 
Bernd
  Zitieren
#3
Hallo Bernd,

danke Dir für Deinen Hinweis 🙇🏼‍♂️. Der Stand war fast über diese Aufteilung des Messtabes oberhalb der F Markierung, aber ich hatte natürlich den Motor nicht laufen 🤦🏼‍♂️. Mache das morgen nochmal...

Bezüglich der Einstellung des Schaltpunkt ist mir der Zusammenhang zwischen der von Dir erwähnten Einstellung des Vakuum Modulators und der Einstellung der Throttle Valve Anlenkung, trotz Lesen 😉, noch nicht ganz klar.

Wie die TV Anlenkung eingestellt wird habe ich verstanden. Aber was die beiden Einstellungen jeweils verändern, evt. Abhängig zwischen den beiden und wie man das Modulator Valve einstellt noch nicht. Deswegen habe ich daran auch noch nichts gemacht. Das mache ich erst wenn ich denke ich weiß was ich tue 😉. Vielleicht kannst Du, oder ein anderer Wissender 😁, mir hierzu noch etwas auf die Sprünge helfen?

Dankeschön .....
Viele Grüße

Ingo
  Zitieren
#4
HI,
wenn du an deinem Modulator die Einstellschraube herausdrehst (ich gehe davon aus das der auch einstellbar ist!) wird es etwas früher und sanfter schalten. Max. 4 Umdrehungen von der Grundeinstellung bündig, rein oder rausdrehen, weil du damit den Arbeitsdruck bist zu 20% veränderst (immer nur 1/4 Umdrehungsweise einstellen und testen).

Viele Grüße, Bernd
  Zitieren
#5
Danke Dir Bernd,

jetzt sind mir die Zusammenhänge klarer. Hatte am Modulator den Schlauch zur Leitung zum Vergaser schon mal abgenommen und im Rahmen der Vergaserüberholung durchgeblasen. Dabei konnte ich auch feststellen, dass dort kein Öl austritt und somit zumindest die Membrane im Modulator wohl noch in Takt ist. Nun habe ich Gasgestänge und TV Ablenkung noch mal kontrolliert bzw. etwas nachgestellt aber keine Änderung am Schaltverhalten. Im warmen Zustand ist das auch absolut ok wie das Getriebe rauf- und runterschaltet. Es braucht halt 3-4miles bis es überhaupt hoch schaltet. 

Der Ölstand im Getriebe ist auch bei Messung mit warmen laufenden Motor in N oder P noch leicht zu hoch. Jetzt stellt sich die Frage, ob dass das Problem dass das Getriebe im kalten Zustand kaum schaltet/gar nicht erklärt. Da ich schon ein Ablassschraube in der Ölwanne habe, denke ich darüber nach mal 50 oder 100ml ??? abzulassen und dann zu schauen ob sich etwas verändert und die Ölstandsanzeige dann stimmt. 

Ausserdem wollte ich auch noch mal das Bremsband nachstellen da das ja wohl ein regelmäßige Wartungsmaßnahme bei dem PG Getriebe ist und ich nicht weiß wann das das letzte mal gemacht wurde.
Viele Grüße

Ingo
  Zitieren
#6
So, Ölstand passt. PG schaltet aber trotzdem kalt nicht. Ich haue jetzt mal den Modulator auf Verdacht raus und wenn das auch nichts bringt denke ich ich hänge die Unterdruckleitung des PG weg vom hinteren Vergaseranschluss (an dem parallel auch noch die Unterdruckleitung der Waschanlage(?) hängt) direkt auf den Intakt Manifold. Da ist in der Nähe noch ein Anschluss frei. Habe im Amiforum viel darüber gelesen und das machen wohl viele so weil das PG hinsichtlich des Unterdruck schon relativ anspruchsvoll ist.

Hat da jemand eine Meinung oder Anmerkung dazu? Irgendwelche Pro´s / Contra´s? 😉
Viele Grüße

Ingo
  Zitieren
#7
kann mir mal jemand sagen wo der sogennate Modullator sitzt, bzw zu finden ist???

Habe auch ein Powerglide in der C2, aber es schaltet sehr früh in den 2 Gang!!

Ich denke das man es etwas später im Schaltvorgang einstellen sollte!!!

Gruß
Carsten
Make some paper wings and learn to fly
If there's no tomorrow
Burn your paper wings and say goodbye
  Zitieren
#8
Hallo Carsten,

der Modulator sitzt bei meiner 62er C1 mit PG ganz hinten am Getriebe Richtung Hinterachse und ist ein kleine Dose welche auf der einen Seite in das Getriebe eingeschraubt ist und auf der anderen Seiten an einen Schlauch oder eine Leitung zum Vergaser angeschlossen ist. Bei mir war im der original verbauten die Membrane hart. Daher hat das Getriebe erst hochgeschaltet wenn das Öl im Getriebe warm wurde und die Membrane daher wohl weicher wurde.

Zum Einstellen ziehst Du den Schlauch/Leitung hinten ab und verstellst mit einem Schraubenzieher die im Anschlussrohr sitzende Schraube. Wenn dabei Öl austritt ist Dein Modulator hin (Membrane undicht) und muss ersetzt werden. Reindrehen (clockwise) ist früher, rausdrehen ( counterclockwise)  später schalten. Aber nur ganz wenig drehen!!!  1/8 bis 1/4 Umdrehung reicht meist schon für eine Veränderung.
Viele Grüße

Ingo
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Powerglide inkontinent Dr. Seltsam 4 1.805 03.02.2021, 13:13
Letzter Beitrag: Piti
  Corvette C1 powerglide Getriebe facelvega 9 6.856 07.10.2017, 19:18
Letzter Beitrag: coronet
  Cast Iron Powerglide suissi 0 2.417 17.03.2017, 22:53
Letzter Beitrag: suissi
  Powerglide Iron Cast suissi 0 3.923 09.11.2016, 20:13
Letzter Beitrag: suissi
  vakuum Anschluß am powerglide Getriebe facelvega 2 3.163 09.07.2016, 09:27
Letzter Beitrag: facelvega

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com