82er C3 CF: Undichtigkeit und Lambdasonde ohne Kabel...
#1
Hallo zusammen,


endlich habe ich mal Zeit, mich mit meinem Schätzchen eingehender zu beschäftigen.
Nach dem Kauf im letzten September und der Überführung hat meine C3 bei meinen Eltern in der Garage gestanden, nun habe ich sie nach meinem Garagenbau endlich bei mir.

Nicht funktionierende Check Engine, Low Fuel und Seat Belt Leuchten werde ich sicherlich repariert bekommen.

Etwas bedenklicher finde ich die kleine Pfütze unter dem Motor sowie das anscheinend abgeschnittene Kabel zur Lambdasonde.

Richtig unter den Motor komme ich ohne Hebebühne momentan nicht, habe aber ein Foto von unten gemacht. Für mich sieht das mit den bräunlichen Tropfen wie ein leckender Kühlwasserschlauch aus. Was meinen die Profis hier im Forum dazu?

An der Lambasonde ist das Kabel bündig abgeschnitten. Da nicht teuer, werde ich mal eine neue bestellen und schauen, was nach dem Einbau passiert.

Auch dazu eine Frage: ich glaube, der schwarze Steckverbinder links vom Kat ist für das Kabel der Lambasonde gedacht. Auch hier ist das Kabel direkt abgeschnitten. Hier wäre ich ebenfalls für einen Hinweis dankbar.

Ich frage mich, wie die Gute vor dem Verkauf an mich den TÜV mit Abgasuntersuchung (inkl. offiziellem AU-Nachweisausdruck als Anlage) überstehen konnte. Fake?

Die Kühlwassertemperaturanzeige steht permanent auf Minimum. Die Messung direkt am Sensor ergab 6 KOhm bei kaltem Motor. Das ist nach allem, was ich im Forum finde konnte, wohl deutlich zu hoch. Das Kabel gegen Masse zu legen verursacht zudem keinen Ausschlag am Anzeigeinstrument.

Ansonsten läuft sie prima und am Mittwoch habe ich einen Vorstellungstermin bei der Zulassungsstelle zwecks Prüfung zur Erteilung einer Ausnahmegenehmigung für ein kleines Kennzeichen. Bei der Zulassung im September gab es nur die großen Kuchenbleche, auch gutes Zureden und der Verweis auf den bestehenden Eintrag dazu im Brief half nicht. Momentan sind die auch dran, mit der Folge, dass hinten die Kennzeichenbeleuchtung hinter das Kennzeichen leuchtet, weil dieses gar nicht in den Ausschnitt passt. Aber das ist eine andere Story...

Viele Grüße aus Berlin
Marcus

       
  Zitieren
#2
Hallo Marcus,

da du noch relativ neu bist hier im Forum, erst einmal: "Herzlich Willkommen".

Ich habe seit 29 Jahren eine 82er Corvette und sage dir mal, was mir auf den beiden Fotos so aufgefallen ist.

Auf dem Bild mit der Lambdasonde ist zu sehen, daß die Leitung vom Kat zum Diverter-Valve fehlt, d.h.: aus dem Kat kommt ein nach rechts vorne
gebogenes Metallrohr, an dessen Ende ein viereckiger Metallanschluß geschweißt ist, der rechts ein Gewinde hat, wo jetzt (fälschlicherweise) eine
Verschlußschraube reingedreht ist. Damit ist dieser Anschluß jetzt ausser Funktion.

Dort ist normalerweise ein Metallrohr angeschraubt, das nach rechts vorne und dann nach oben zu einem Smog Injection Check Valve verläuft,
das rechts oben vorne neben dem Auspuffkrümmer sitzt und seinerseits mit dem AIR Pump Diverter Valve verbunden ist, das rechts vorne oben
am Motor neben der Sekundärluftpumpe (Smog Pump) sitzt. Dieses Air Pump Diverter Valve enthält 2 Solenoids (Magnetventile), die unter anderem
in der Warmlaufphase des Motors zusatzliche Warmluft zum Kat leiten, damit dieser schneller auf Betriebstemperatur kommt. Diese Logik ist bei
deinem Motor nicht angeschlössen, was nur Sinn macht, wenn sie entfernt wurde!

Markus - kann es sein, das dein Motor das, was hier schon mal gerne mit Crossfire-Geraffel bezeichnet wird, nicht mehr hat?

Dazu gehört: die Smog Pump nebst Umgebung (bis runter zum Kat), das EGR-Ventil (Exhaust Gas Recirculation Valve) für die Abgasrückführung
mit dem zugehörigen EGR-Solenoid (Magnetventil), von dem auch ein Schlauch nach vorne geht in Richtung Smog Pump, also kurz gesagt das
"Abgasmanagement".  Wenn dem so ist, dann kannst du dir das Thema Lambdasonde sparen und unten die Sonde und den KAT so lassen wie
sie sind. Dazu würde auch deine Bemerkung über die Abgasuntersuchung (Fake) passen.

Falls du doch an das Thema Lambdasonde ran mußt, kann ich nur eine originale AC Delco AFS20 empfehlen. Die gibt es immer mal wieder auf
ebay.com als NOS (New OLD Stock). Neuere (billigere) Sonden können einen Fehlercode (gelbe Lampe) setzen, der darin liegt, dass diese Sonden
nicht den größeren Wertebereich bedienen, wie die alten Sonden.

Auf dem Bild mit der Wasserpumpe fällt auf, dass dein Motor eine schwarze Ölwanne hat (Serie war GM hellblau) und diese mit Verstärkerleisten
angeschraubt ist, was prinzipiell nichts schlechtes ist, nur halt noch ein Hinweis darauf, dass nicht mehr die Originalwanne verbaut ist.

Zu den braunen Tropfen: kann schon sein, dass das Kühlflüssigkeit ist, nur sollte die nicht so schmutzig sein - also mal schauen , woran das liegt,
auf jeden Fall mindestens mal (alle) Schläuche nachziehen. Wie sieht denn die Flüssigkeit im Kühlflüssigkeitsausgleichs-Reservoir (rechts neben
dem Motor) aus?  Evtl. mal die Kühlflüssigkeit mit Frostschutz wechseln.  Wann wurden denn zuletzt die Flüssigkeiten gewechselt?

Ein Blick in den HBZ (HauptBremsZylinder) könnte auch nicht schaden.

Ich hoffe, ich konnte dir ein wenig Input geben.

LG - Gerd
Gerd82
  Zitieren
#3
Hallo Gerd,

vielen Dank für die nette Begrüßung und die detaillierte Antwort. Ja, in Bezug auf die die C3 habe ich noch eine Menge zu lernen. Die CF hat lt. den Unterlagen und nach einem netten Telefonat mit dem Vorvorbesitzer (auch hier im Forum als Schröder.453 unterwegs) 1992 oder 93 einen neuen Motor mit mehr Leistung sowie etliche Stage 1 Teile erhalten. Das erklärt dann wohl die andere Ölwanne. Die Ventildeckel sehen ebenfalls anders aus (Chrom). Ich versuche noch, mich im Motorraum zurechtzufinden, aber soweit ich sehen kann, ist keine Smog Pump o.ä. vorhanden, vorn oben rechts scheint der AC-Kompressor zu sein. Ich kann ja in Kürze mal ein Foto des Motors von oben machen. Das Kühlwasser schaue ich mir mal genauer an.
Nochmals herzlichen Dank für die Tipps.

Viele Grüße
Marcus
  Zitieren
#4
Ich vergess und verwürfel das immer wieder - aber wenn das die von Günter (oder Günther?) ist, kannst ihn doch direkt anschreiben? Er gibt bestimmt hifreiche Hinweise :-) Und auch wenn er im Forum nicht mehr wirklich aktiv ist - der PN-Button ist noch da.

Edit: Ich seh grad, Du hast mit ihm schon telefoniert. Das würde ich in diesem Fall empfehlen fortzusetzen,
Viele Grüße, Martin

18436572
  Zitieren
#5
Günther hat mir versichert, dass er nicht so tiefgehend in der KFZ-Technik bewandert ist.
Ist ja auch nicht schlimm, zum Glück gibt es dieses tolle Forum. Es wird zwar seine Zeit dauern, aber ich werde mich langsam in die Materie einarbeiten. Was mir dennoch fehlt ist eine gute Werkstatt im Raum Berlin.
  Zitieren
#6
Guten Morgen Marcus,


in Berlin oder in der Nähe gibt es den Forumskollegen BerlinCorvette, der mir mal in einem Beitrag von 2020 zum Thema 82er Crossfire
gepostet hat, dass er einem Kunden eine 82er für ca. 16.000 Euro verkauft hat und der Kunde damit sehr zufrieden ist und für die Fahrt zu
ihm durch ganz Berlin problemlos viel Stadtverkehr meistert, seine Crossfire also sehr gut läuft.

Ich kann BerlinCorvette nur so in etwa beschreiben, ich kenne ihn nicht persönlich, weiß also nicht, ob er eine Werkstatt hat oder nicht.
Er postet jedenfalls gerne und mit viel Sachverstand - wende dich doch mal an den!


Beste Grüße
Gerd
Gerd82
  Zitieren
#7
Das Auto vom Schröder hat mir immer einen guten Eindruck gemacht. Hat der Motor überhaupt noch eine CFI oder ist das ein TPI-Motor?
Kannst ja mal ein paar Bilder rundum einstellen wie der aktuelle Zustand ist. CFI ist etwas speziell, viele Schrauber haben Vorbehalte gegen das TBI-System, weil es selten ist. Ich find es gut beherrschbar und wenn alle Sensoren/Aktoren und die ECU in Ordnung sind ist es ein sehr zuverlässiges System.

Gruß,
Alex
Das kurze Stück kann man eigentlich auch fahren ...  Burnout
  Zitieren
#8
Hallo Mac,

Im Jahr 1982 war der Katalysator in D noch weitgehend unbekannt, vermutlich hat Deine C3 gar keinen mehr  oder wenn dann eben als ungeregelte Version. Auf den letzten Bildern des Motors die ich kenne war zumindest noch die Crosfire-Injection auf dem Motor montiert. Also ein Mix aus LT1-Rumpfmotor und CFI- Anbauteilen. Soweit ich mich erinnere hat Schröder 453 die C3 damals von einem Händler erworben der diese umgebaut und auch weiter getunt hat. Der kann Dir sicher mehr technische Auskünfte geben wenn es den noch gibt.
Lieber Tot als langsam

ODER:

Lieber 5 Sekunden feige als mein Leben lang tot.  Teufel Teufel
  Zitieren
#9
Hallo zusammen,

danke nochmal für das vielfältige Feedback.
Wie geschrieben, mit Günther alias Schröder.453 bin ich in Kontakt. Zu meinen Detailfragen kann er aber auch nicht viel sagen, er hat den Wagen so übernommen und in einer Werkstatt warten bzw. reparieren lassen.

Die Kühlwasserschläuche habe ich angesehen, abgetastet und die Schellen nachgezogen. Ich befürchte nach dem leider nicht sehr detailreichen Foto von unten, dass evtl. das Wasserpumpengehäuse undicht sein könnte.
Das Kühlwasser ist ok, wenn man oben den Deckel am Kühler öffnet sieht es klar und orangefarben aus.

Was sagt ihr zur Kühlwassertemperaturanzeige? Die steht stur auf Minimum, Kabel am Geber gegen Masse erzeugt am Instrument keinen Ausschlag, Geber kalt gemessen zeigt 6 K Ohm.

Gene alias BerlinCorvette ist sicherlich ein sehr interessanter Wissenträger, aber ich kenne ihn leider (noch) nicht und soweit ich weiß, betreibt er seine Werkstatt nur für den Eigenbedarf. Schröder.453 hat sich mal mit ihm getroffen, als er in Berlin war.

Viele Grüße
Marcus
  Zitieren
#10
(18.04.2021, 15:51)Mac82 schrieb: Ich befürchte nach dem leider nicht sehr detailreichen Foto von unten, dass evtl. das Wasserpumpengehäuse undicht sein könnte.

Das wäre auch meine Vermutung.

Bleifreies Benzin gab es in Deutschland erst ab 83 oder 84, also auch kein KAT. Mit einer 82er fällt man da einfach durchs Raster. Wenn's die ECU noch einigermaßen hinbekommt, sollte es mit oder ohne KAT keine Probleme bei der AU geben.

Beim Temperaturgeber ist es auch möglich, dass das Anzeigeinstrument defekt ist. Wie man das testen kann, findest du irgendwo bei Willcox-Corvette.

Die Umbauten von Schröder hat glaub ich der Renz US-Cars gemacht - der müsste vielleicht auch was zur Technik wissen?
Die Vette hat doch um die 300 PS wenn ich das noch richtig weiß. Eine normale CFI liefert dafür nicht genug Sprit, da ist bestimmt einiges angepasst worden ... Ansaugspinne, TBI-Trichter aufgebohrt, andere Spritpumpe, größere Injektoren, ECU oder anderer Chip ... irgendwas in der Richtung.

Gruß,
Alex
Das kurze Stück kann man eigentlich auch fahren ...  Burnout
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Auflagen vom TÜV , Datenblatt für 82er Collector Edition 21 1.506 11.10.2021, 17:15
Letzter Beitrag: Collector Edition
Sad Unbekanntes Kabel 😟 Ulivette 5 501 19.08.2021, 09:29
Letzter Beitrag: Ulivette
Sad Crossfire 82er Steuergerät ECM Teilebeschaffung FCS 115 29.515 27.07.2021, 20:47
Letzter Beitrag: daabm
  82er mit Handbremsseil das unter der Sitzmulde scheuert Funcarmanix 7 831 21.07.2021, 14:31
Letzter Beitrag: Funcarmanix
  82er front bumper cover nicnac8 6 581 09.07.2021, 09:48
Letzter Beitrag: DieFox

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com