MSD Zündung
#1
Hi,

ich bin etwas am verzweifeln.
Nach einer Motorüberholung habe ich die MSD Zündlanlage mit Zündspule, 6AL und Verteiler genauso wieder eingebaut wie es war.
Dachte ich zumindest.
Aber Sie gibt keinen Zündfunken von sich....
.....hat vorher einwandfrei funktioniert.....

Zündbox:
dickes rotes an Batterie +
dickes schwarzes an Masse
kleines rotes (neben dem weißen) 12 V von Zündschalter (kommen aber nur 10,7 V an?)
Verteiler Violett und Grün
Zündspule schwarz und rot

Hier ein paar Fragen:
Ist es normal, das wenn ich die Zündung einschalte von der Zündbox an die Zündspule keine Spannung an + ansteht?
Ich habe mal gehört, dass es eine Bypassverkabelung gibt mit einem Widerstand von 12 V Baterrie auf die Zündspule? kann das helfen?
ist irgenwo nochMasse erforderlich oder eine Zusatzverkabelung?

Danke fü Eure Ratschläge....
Knutsch big block, weil es einfach Spaß macht
  Zitieren
#2
Hi!
Original hat die 12V + Leitung für die Zündspule ein Widerstand drin, was die 10,7V erklären könnte.
Im Sicherungskasten im Fußraum ist ein freien Platz mit "Ign" markiert, da kannst du geschaltete 12V nehmen.

Esben
  Zitieren
#3
Verstehe es so dass diese MSD Box die "12V-Seite" der Zündspule mit einer wesentlich höheren Spannung als 12V pulst.
Siehe: http://www.jegs.com/InstallationInstruct...1-6010.pdf in der PDF nach 6AL suchen oder Seite 26:
"WARNING:  When using a capacitive discharge ignition control, there is high voltage present at the coil primary terminals.
Never touch the coil or connect test equipment to these terminals."

Capacitive discharge System = Kondensatoren werden geladen, hab mal was von so 400V. gehört, und dann auf die Zündspule geschaltet.

Also nix 12V oder Vorwiderstand. Das Verbinden der Zündspule direkt an die 12V wird eher die MSD Box belasten und eventuell zerstören
da die dann auf die Bordspannung pulst anstatt auf die Zündspule.

Ansonsten: Wenn Bordspannung niedrig dann erst mal Ladegerät. Dann Zündkabel mit ein paar mm. Abstand zum Motor fixieren und
Motor mit Starter druchdrehen. Wenn Zündfunke OK dann mit Stroboskop Zündzeitpunkt blitzen.

"Verteiler wieder eingebaut" ? Na dann eh erst mal Zündzeitpunkt kontrollieren. Da die MSD einen Tacho ( = Drehzahlmesser) Ausgang haben
mit dem Ausgang blitzen, denn manche MSD Boxen machen nachzündungen auf die schlecht kontrollieren ist.


Gruß
Ralf
Auch das noch!
  Zitieren
#4
Danke Esben und Ralf,

Zündung funktioniert jetzt.

Ich weis zwar noch nicht genau warum, aber seit ich 12 V direkt vom Sicherungskasten an die Zuleitung zur Zündbox gelegt habe (anstatt der 10,7 V) funktioniert alles einwandfrei. laut Beschreiebung sollte die Box ab 7V funktionieren.
Anscheinend reichen die 10,7 V nicht aus oder werden beim Startvorgang weiter reduziert oder unterbrochen...
Ja und das mit 12 V auf die Zündspule vergessen wir am Besten gleich wieder.....

Danke
Knutsch big block, weil es einfach Spaß macht
  Zitieren
#5
Hallo

Hast du bei der Motorüberholung einen anderen Starter verbaut, vielleicht sogar so einen Mini high torque Sarter ?
Die haben den Überbrückungskontakt für die 12 V zur Zündung nicht und eine Diode muss zusätzlich verbaut werden.
Aber 12 V woanders klauen geht natürlich auch.

MfG. Günther
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hilfe!! Widerstand für Zündspule 8202 Msd Blaster 2 He-C 33H 14 909 07.10.2021, 06:28
Letzter Beitrag: He-C 33H
  Zündspule Msd Blaster 2.8202???? He-C 33H 2 312 29.09.2021, 18:42
Letzter Beitrag: He-C 33H
  MSD Verteilerkappe - wie muss das innen aussehen ? Anakin 2 466 17.08.2021, 05:07
Letzter Beitrag: Anakin
  MSD 6AL-2 vs. MSD 6AL-2 Programmable Abe Simpson 12 835 08.08.2021, 01:00
Letzter Beitrag: Abe Simpson
  Zündspule durchmessen MSD petsie 25 2.178 21.03.2021, 15:05
Letzter Beitrag: petsie

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- ACP Euskirchen
-- Dyno-Center
-- KTS American Parts
-- Corvetteproject (Molle)
-- Schmidt Revolution
-- NCRS Central Europe
-- IDP-CORVETTE ( INJA )
-- TIKT Performance Parts
-- BG Sportwagen
-- DLP
-- SPEEDSTYLE
-- V8Lounge
-- AVI Schilling & Wendt Assekuranzmakler
-- Autosalon am Park GmbH
-- NCRS Central Europe
-- Hoffmann Classics
-- CCRP Austria
-- RockAuto.com