Corvetteforum Deutschland
Klappscheinwerfer C3 - Druckversion

+- Corvetteforum Deutschland (http://www.corvetteforum.de)
+-- Forum: Technikforen (http://www.corvetteforum.de/forumdisplay.php?fid=1)
+--- Forum: C 3 Technikforum (http://www.corvetteforum.de/forumdisplay.php?fid=4)
+--- Thema: Klappscheinwerfer C3 (/showthread.php?tid=52271)

Seiten: 1 2


Klappscheinwerfer C3 - Bodo Schuler - 13.01.2011

Ist das so richtig?
Die Klappscheinwerfer an meiner C3 öffnen und schließen nicht gleichzeitig.
Zuerst fährt der rechte, danach der linke auf.
Nachdem ich einen Schlauch für die Scheibenwischerabdeckung abgezogen habe,
funktioniert diese überhaupt nicht mehr.


- zuendler - 13.01.2011

Also optimal ist es wenn beide Scheinwerfer gleichzeitig auf gehen.
Sieht halt schöner aus.

Du hast pro Seite einen Actuator (Unterdruckdose) für 120€ glaube ich die für die Unterschiede verantwortlich sein können.
Am besten kaufst du dir beide neu wenn es gleich laufen soll. Eine Garantie hast du dann aber trotzdem noch nicht. Es könnte auch an der Mechanik liegen die unterschiedlich schwer geht. Neue Schläuche könnten auch helfen.
Das System halt anfällig dafür dass die Seite die den geringsten Widerstand aufweist eben zuerst öffnet.

Achja, und wenn ich an meinem PC den Stecker raus ziehe funktioniert der auch nicht mehr. Soviel zur Scheibenwischerklappe.


- Bodo Schuler - 13.01.2011

Zitat:Original von zuendler
Also optimal ist es wenn beide Scheinwerfer gleichzeitig auf gehen.
Sieht halt schöner aus.

Du hast pro Seite einen Actuator (Unterdruckdose) für 120€ glaube ich die für die Unterschiede verantwortlich sein können.
Am besten kaust du dir beide neu wenn es gleich laufen soll. Eine Garantie hast du dann aber trotzdem noch nicht. Neue Schläuche könnten auch helfen.

Achja, und wenn ich an meinem PC den Stecker raus ziehe funktioniert der auch nicht mehr. Soviel zur Scheibenwischerklappe.

na wenn es sein muss, dann mach ich die beiden Dinger neu.
Den Schlauch von der Scheibenwischerabdeckung hab ich aber wieder drauf gemacht und es geht trotzdem nicht. Muss ma da vielleicht was entlüften oder so?
Danke für den Tipp mit den Scheinwerfern und gute Nacht


- bb-corvette-fritz - 13.01.2011

funktioniert ja alles mit Unterdruck . Scheinwerfer gehen einzeln auf .
ps. wenn du einen Unterdruckschlauch abziehst und nicht verschließt ,ist auch keine funktion da
Gruß Fritz


- Bodo Schuler - 13.01.2011

Zitat:Original von bb-corvette-fritz
funktioniert ja alles mit Unterdruck . Scheinwerfer gehen einzeln auf .
ps. wenn du einen Unterdruckschlauch abziehst und nicht verschließt ,ist auch keine funktion da
Gruß Fritz

Hallo Fritz,
Du meinst also dass es normal ist, dass die Scheinwerfer nacheinander öffnen?
Den Schlauch von der Scheibenwischerabdeckung hab ich doch wieder drauf.


- bb-corvette-fritz - 13.01.2011

Hallo Bodo , hatte schon merere C3 und die Scheinwerfer gingen immer einzeln auf. ps. Motor starten und laufenlassen ,dann die Schalter betätigen ist klar oder???
Gruß Fritz


- zuendler - 13.01.2011

Meine gehen fast genau gleichzeitig auf, aber da gehört wohl auch Glück dazu.

So und deine Wischerklappe geht jetzt wahrscheinlich immer auf und nicht mehr zu, richtig?


- Wesch - 13.01.2011

Hallo

Zitat:Am besten kaufst du dir beide neu wenn es gleich laufen soll

Oder du ersetzt beide Vacuumrelais durch ein Neues und verklemmst es wie es das Original hatte, die 68er.

Dann müssen nur noch beide Vacuumdosen der Scheinwerfer gleich laufen und sind nicht mehr abhängig von unterschiedlichichen Ansteuerungen.

Bei wenig Unterdruck laufen meine trotzdem nicht gleichzeitig.

MfG. Günther


- zuendler - 13.01.2011

Günni, 69 wurde auch noch gespart, meine hat auch nur ein Relais also wirds bei ihm auch so sein Zwinkern

Übrigens habe ich noch so ne alte Unterdruckdose liegen, da muss nur ein neues Gummi für 15€ eingebaut werden. Vielleicht passt die ja besser zu deiner anderen Feixen


- Wesch - 13.01.2011

Hallo

OK, die haben also nur die jungen Vetten verschlimmbessert.

Ich habe neue Rod-Dichtungen liegen, die noch verbaut werden müssen. Dann sollten beide Lampen wieder 100 % gleichmässig laufen. Sonst müsste man ein Gestänge konzipieren, das die Lampen synchonisiert.
Am besten untenrum, da obenrüber nicht so schön wäre.

Ach ja, zu der Wischerklappe. Da kann vieles fehlerhaft sein. Erst mal die Schalter im Fahrerraum unter der Steueradsäule checken, dass die richtig stehen ( eingedrückt ). Dann mal die Wischer einmal laufen lassen, so das die wieder voll parken. Dann wirds auch wieder funzen mit der Wischertür.

MfG. Günther

Edit: Wir haben wunderschöne Vacuumdiagramme hier im Forum, die von Willcox gezeichnet wurden.

http://corvetteforum.de/jgs_db.php?action=download&download_id=15&sid=

Da kann man sehr gut erkennen, wie das alles so funzen soll. Ist ja keine Raketentechnologie.