Corvetteforum Deutschland
Ich hab keine Lust mehr.. - Druckversion

+- Corvetteforum Deutschland (http://www.corvetteforum.de)
+-- Forum: Technikforen (http://www.corvetteforum.de/forumdisplay.php?fid=1)
+--- Forum: C 5 Technikforum (http://www.corvetteforum.de/forumdisplay.php?fid=6)
+--- Thema: Ich hab keine Lust mehr.. (/showthread.php?tid=49311)

Seiten: 1 2 3 4 5 6 7 8 9


- Jochen - 24.08.2010

Achim,

hier der Link mit der Techron Diskussion:

http://www.corvetteforum.de/thread.php?threadid=47248&sid=&hilight=techron

Im dot com Forum gab es schon einige die die Kontakte auf dem Sender gereinigt haben. Schau Dir mal diesen Link an:

http://forums.corvetteforum.com/c5-tech/1184563-pics-fuel-gage-fix-in-2-hours-sender-remd-and-cleaned.html

Anbei ein Bild mit der Verschmutzen Kontaktleiste. Sehr gut zu sehen die schwarze Ablagerung auf den Kontakten. Gereinigt wird entweder mit Wattestäbchen und Bremssenreiniger oder mit feinem Sandpapier. Habe das noch nicht selbst gemacht, hab aber auch das Problem nicht mehr...

Evtl. mache ich das mal an einem ruhigen Winterabend... Feixen


- cowi-c5 - 25.08.2010

Hi Jochen,

vielen Dank noch einmal für die Hinweise. Ich werde es mir zu Gemüte führen und mal in aller Ruhe anfangen die Tankgeber auszubauen. Erst mal mit dem Tech 2 sehen welcher der Beiden spinnt und dann mal sehen, wie ich weiter komme. Da es sich ja anscheinend um ein etwas weiter verbreitetes Problem zu handeln scheint lege ich mal den Fotoapparat dazu.

viele Grüße an Alle

Achim


- Jochen - 25.08.2010

Bilder und DIY Anleitung sind immer gerne gesehen. Mal sehen wer von uns beiden zuerst an der Sache dran ist. Großes Grinsen

Zur Zeit habe ich via HPTuners die vom Steuergerät gesetzten DTC´s einfach disabled. Ist aber nur eine temporäre Lösung um die fallende Tanknadel zu verhindern. Reinigen sollte man die Kontaktleiste aber früher oder späterb auf jeden Fall.

Übrigens schien das Techron tatsächlich die Kontakte etwas zu reinigen, die Tanknadel ging fast wieder bis max, es fehlte nur ein mm...

@Disparador: Diese Sache würde ich an deiner Stelle als erstes angehen. Wenn Du Dich nicht selbst traust, einfach zu einer Werkstatt fahren, das ganze sollte für jeden geübten KFZler in 2-3 Stunden zu erledigen sein. Beim Ein und Ausbau gibt es jedoch einige Dinge zu beachten (spezielle, neue Schrauben vorgeschrieben, neue Dichtung, usw.), daher evtl. jemanden aufsuchen der sich damit auskennt, oder dem KFZler zumindest die Seiten aus dem Service Manual mitgeben!

Grüße,

Jochen


- Disparador - 25.08.2010

Ist das reinigen der Tanksensoren so einfach,wie es aussieht???
Also ich habe zwei davon-jeweils rechts und links unterm Auto an den Tanks.
Und da drehe ich einfach alle Schrauben ringsrum raus und kann die Dinger rausziehen-korrekt?
Wie leer muß ich den Tank fahren,damit ich net naß werde??


- KnightRainer - 25.08.2010

Zitat:Original von Disparador
Wie leer muß ich den Tank fahren,damit ich net naß werde??

das ist bei deinem Tank sicherlich schwer zu sagen ohne funktionierende Tankanzeige. Großes Grinsen


- Disparador - 25.08.2010

Hab ich mir auch gerade gesagt......aber wenn´s leerer wird,funzen se ja meist wieder.....huraaaaa.


- Jochen - 25.08.2010

Nein, ganz so einfach ist es nicht, das Service Manual ist Pflicht!

Der Tank muss ganz leer sein, der Druck im System muss vor Arbeiten am System abgelassen werden, Schrauben und Dichtungen müssen ersetzt werden, usw usw. Ohne Manual auf keinen Fall an die Sache rangehen!

Grüße,

Jochen


- spider1704 - 25.08.2010

Ab und zu gehts sicher jeden so, aber wie heist es so schön, wo ein Wille ist ist auch ein Weg. Prost!
Und Aufgeben liegt nicht in der Natur eines Mannes huahua


- cowi-c5 - 26.08.2010

Hallo,

ich habe schon mal das manual rausgesucht (und hier beigefügt), ebenso ein Stromlaufplan und die Messwerte der Sensoren zum prüfen. Damit ist schon mal ein Anfang gemacht. In der Tat sollen die Schrauben der Tankgeber auch erneuert werden, was mich erst einmal gewundert hat, aber es scheinen Abreißschrauben verbaut zu sein. Habe ich in der Form auch noch nicht gesehen. Alles in allem scheint die De- Montage kein allzugroßer Akt zu sein. Mal sehen wenn die ersten Berichte kommen.

Viele Grüße,

Achim


- Disparador - 22.09.2010

Neues Update:

Motor heile-lediglich die Wasserpumpe war im Eimer und das Wasser aus den Auspuff war vom langen stehenlassen.

Die Übeltäter der Elektrik waren die Massepunkte an den Hinterrädern...total verrottet.
Einzige Baustelle sind jetzt nur noch die Spritstandgeber.

Vielen Dank Euch allen.