Corvetteforum Deutschland
... und noch ein Neuer mit kleinen Problemchen - Druckversion

+- Corvetteforum Deutschland (http://www.corvetteforum.de)
+-- Forum: Technikforen (http://www.corvetteforum.de/forumdisplay.php?fid=1)
+--- Forum: C 3 Technikforum (http://www.corvetteforum.de/forumdisplay.php?fid=4)
+--- Thema: ... und noch ein Neuer mit kleinen Problemchen (/showthread.php?tid=104625)

Seiten: 1 2


... und noch ein Neuer mit kleinen Problemchen - Colt Seavers - 10.07.2021

Moin,

seit etwa 2 Jahren war ich auf der Suche nach einer C3 BJ 68-73. Mal mehr, mal weniger intensiv hab ich die Angebote beobachtet und mr auch ein paar angesehen.
Die Corona-Lage hat die Suche natürlich etwas erschwert.
Im Juni stand sie dann vor mir:
Bj. 73, Coupe, BB (454), Automatik, innen dark saddle, außen yellow

Nun steht sie bei mir in der Garage  huahua .
Die ersten Touren sind bereits erfolgt. Und sie läuft leider geil Yeeah! .

Ein paar "Kleinigkeiten" müssten mal gemacht werden:

1. Anlasser: im heißen Zustand springt sie erstmal nicht wieder an. Das ist bei mir erst einmal vorgekommen nach einer ca 60km langen Tour. Es war dann auch kein "Klacken" zu hören. Die Innenraumbeleuchtung wurde beim Startversuch merklich dunkler. Bei den anderen Touren (ca 30 km) konnte ich problemlos starten. Hitzeschutzblech am Anlasser ist bereits vorhanden. Zu diesem Thema gibt es hier im Forum ja bereits viele Beiträge.

2. Kühlmitteltemperaturanzeige: hat kaum Ausschlag (vielleicht bis 150 F). Wie kann man hier den Fehler eingrenzen? Laut alten Rechnungen wurde schon mal der Fühler gewechselt

3. Scheibenwischer: schlägt im Betrieb an die Unterkante der Motorhaube. Evt. die Wischer zu "hoch" und nicht original?

4. Wischwasserpunpe: funzt nicht

5. Griff der Handbremse: nach Überführung des Fahrzeuges durch einen externen Dienstleister lag der Griff der Handbremse lose im Fahrzeug (siehe Bild). Wie ist eigentlich der Aufbau 
eines solches Griffs? Der "Knopf" ist hier fest, lässt sich also nicht eindrücken. Müsste da nicht auch eine Art Feder im inneren des Griffes sein hinter dem Knopf, welche dann das "Gestänge" eindrückt, damit man die Handbremse lösen kann?

Gruß aus Schleswig-Holstein

Sven


RE: ... und noch ein Neuer mit kleinen Problemchen - daabm - 10.07.2021

Viel Spaß mit dem Teil - '73 BB gibt's ja nicht allzuviele 👍
Wischer kann eigentlich nur entweder falsches Wischerblatt sein (zu hoch) oder Feder im Wischerarm kaputt. Sollte sich durch "genau anschauen" lösen lassen.
Die Handbremse ist konstruiert wie alle aus der Zeit - Feder und Druckknopf, jepp. Auf Deinem Bild ist leider kaum was zu erkennen.


RE: ... und noch ein Neuer mit kleinen Problemchen - kalle1 - 10.07.2021

Was deine Temp-anzeige angeht würde ich den Fühler wechseln , ist erst Mal die einfachste , schnellste und wahrscheinlichste Ursache für das Problem.
Grüße kalle


RE: ... und noch ein Neuer mit kleinen Problemchen - Wesch - 11.07.2021

Hallo

1) Ist ein bekanntes Problem. Am schnellsten zu lösen durch einen Mini-high-torque-Starter.
2) Check mal die eigentliche Temperatur mit einem Lasertemperaturfühler. Ist ein Thermostat verbaut ?
3) Wie bereits beantwortet.
4) Wischwasserpumpe sitzt im Wischermotor, da gibts Überholsätze. Man kann aber auch einfach eine Tauchpumpe in den
Wischwasserbehälter schmeissen und das mechanische Gedöns im Wischermotor vergessen.
5) Handbremse ist wie bereits geschrieben sehr einfach aufgebaut. Funktion erkennt man beim Begutachten.

MfG. Günther


RE: ... und noch ein Neuer mit kleinen Problemchen - Roma - 11.07.2021

Für das Anlasserproblem würde ich erstmal die Kabel an den Anschlüssen prüfen. Ich hatte mal ein ähnliches Problem und da waren einfach nur die Kabel nicht mehr komplett verbunden
[Bild: 21791923jo.jpg]
[Bild: 16664219uu.jpg]


RE: ... und noch ein Neuer mit kleinen Problemchen - Hermann - 11.07.2021

(11.07.2021, 07:24)Wesch schrieb: 4)  Wischwasserpumpe sitzt im Wischermotor, da gibts Überholsätze.  Man kann aber auch einfach eine Tauchpumpe in den  Wischwasserbehälter schmeissen  und das mechanische Gedöns im Wischermotor vergessen.

Meine Erfahrung mit einem Überholsatz: Eingebaut und trotzdem ohne Funktion. Da haben die Hersteller des Überholsatzes die Funktion der Membranen nicht verstanden. Nimm ne Tauchpumpe oder schalte ne Pumpe dazwischen, und Du hast Ruhe bei dem Thema.

Ich habe bei der C2 eine ähnliche Pumpe wie die hier verbaut, die hat gleich ne Halterung zum Dranschrauben an die Spritzwand etc. : https://www.ebay.de/itm/402973749865


RE: ... und noch ein Neuer mit kleinen Problemchen - perlen - 11.07.2021

Hallo,

die Frage ist, braucht man überhaupt die Pumpe?
Ich habe sie noch nie gebraucht, Düsen und alles demontiert,
war auch bei der HU nie eine Frage,


RE: ... und noch ein Neuer mit kleinen Problemchen - MiSt - 11.07.2021

Hinzufügen möchte ich noch, dass man die Optik komplett erhalten kann, indem man die dysfunktionalen Membranen der Originalpumpe entfernt und die elektrische Pumpe einfach "durch das Ding durch" fördern lässt, eingeschleift in den Schlauch zum Waschwasserbehälter.

Die Pumpe, die ich seinerzeit eingebaut habe, ist schwarz und "verschwindet" optisch unter der Haubenverriegelung. Aktuell scheint es sie nicht (mehr) zu geben, aber im Modellbaubereich gibt es einiges an selbstansaugenden (wichtig) Zahnradpumpen alternativ zu den zahllosen Wischwasserpumpen, die es eh gibt ...


RE: ... und noch ein Neuer mit kleinen Problemchen - Strippe - 11.07.2021

Hi,
das mit dem Anlasser hatte ich auch. Es hat geholfen, nur den Magnetschalter zu tauschen. Man hat an der Magnetglocke (die steckt innen drin) deutliche Schleifspuren gesehen. Diese Glocke dehnt sich bei Hitze aus und klemmt dann.
Seit dem Tausch ist seit Jahren Ruhe.
Ich würde das ersteinmal machen. Ist deutlich billiger als ein neuer high torque Anlasser.


RE: ... und noch ein Neuer mit kleinen Problemchen - Colt Seavers - 11.07.2021

Vielen Dank für die zahlreichen Antworten.
Die werde ich dann mal in der Garage abarbeiten.

Gruß

Sven