Corvetteforum Deutschland
Ein Neuer mit Motoraussetzern - Druckversion

+- Corvetteforum Deutschland (http://www.corvetteforum.de)
+-- Forum: Technikforen (http://www.corvetteforum.de/forumdisplay.php?fid=1)
+--- Forum: C 3 Technikforum (http://www.corvetteforum.de/forumdisplay.php?fid=4)
+--- Thema: Ein Neuer mit Motoraussetzern (/showthread.php?tid=104603)

Seiten: 1 2


Ein Neuer mit Motoraussetzern - C3 Pacecar - 07.07.2021

Hallo zusammen.

Da ich neu bin im Forum möchte ich mich zuerst einmal vorstellen.

Ich heisse Wolfgang und wohne im Sauerland, in der Nähe von Olpe am Biggesee. Seit einem knappen halben Jahr bin ich Besitzer einer C3 Pacecar mit L82 Motor und Automatikgetriebe sowie Klimaanlage (die sogar funktioniert, da auf R134a umgerüstet). Der Wagen hat noch den ersten Motor mit original 29696 Meilen auf dem Tacho. Allerdings ist der Vergaser nicht mehr Original, verbaut ist ein Holley, Typ: 6R-6931-B mit einer Weiand Ansaugspinne. Alles in allem ein tolles Auto.

Leider gibt es bei der C3 ein Problem das mich daran hindert ausgiebige Touren zu unternehmen.
Sobald der Wagen auf Betriebstemperatur ist fängt er nach einiger Zeit an zu stottern (der Drehzahlmesser springt hin und her) und geht dann unvermittelt aus. Dieses Phänomen tritt allerdings nicht immer auf, schonmal habe ich das Auto so um die 40 km gefahren ohne das etwas passiert ist. Die letzten 2 Mal ist er ausgegangen eine Zeit nachdem ich ihn mal im Volllastbereich bewegt habe. Wenn die Vette dann so ca. 1 Stunde gestanden hat springt sie mit etwas Druck aufs Gaspedal wieder an, stottert dann zwar aber fängt sich nach einer gewissen Zeit wieder. Nach Info des Vorbesitzers hat natürlich alles bei ihm prima funktioniert.

Ich habe wegen dem Problem schon Rücksprache mit Hr. Vogelsang von ACP Euskirchen gehalten. Seiner Meinung nach kann es sein das der Vergaser nicht korrekt eingestellt ist und zuviel Benzin bekommt, also mehr oder weniger regelrecht "überschwemmt" wird, bei einem viel zu hohem Benzinverbrauch von bis zu 30 Litern gut vorstellbar. Er hat mir angeboten den Vergaser ohne Termin mal zwischendurch einzustellen und auch nach der Zündung zu schauen. Das Angebot möchte ich natürlich gerne annehmen scheue mich aber die knapp 100 Kilometer unter die Räder zu nehmen, ein ungewollter Ampelstopp z.B. mitten in Bonn stelle ich mir nicht so prickelnd vor. Wahrscheinlich werde ich das Pacecar auf einem Trailer dorthin bringen müssen.

Die  HEI Zündung wurde 2018 eingebaut, das Zündmodul, die Zündkerzen und den Kondensator (Tach-Filter) für den Drehzahlmesser habe ich schon auf Verdacht erneuert. Die Zündkabel sehen auch noch gut aus.

Ich weis das dieses Thema mit den Motoraussetzern schon x-Mal hier im Forum behandelt wurde aber vielleicht kann mir bei diesem Problem trotzdem jemand weiterhelfen.

mit besten Grüßen
Wolfgang


RE: Ein Neuer mit Motoraussetzern - C3-Mike - 08.07.2021

Hallo Wolfgang
Willkommen im Forum und viel Spass mit dem PC.
Ja da würde ich auch erst mal den Vergaser einstellen lassen und dann wird sicher wieder alles gut sein. 30 Liter für einen SB ist schon heftig.
Das wird wohl nur eine kleine Sache sein, danach wirst du gemütlich mit einem breiten Grinsen durch die Gegend cruisen.

Viel Spass mit der C3.


RE: Ein Neuer mit Motoraussetzern - 78er_pace - 08.07.2021

Guten Morgen Wolfgang
und ein herzliches Willkommen hier sowie von PC- zu PC-Besitzer Glückwunsch zum PC ( unischwarzer Lack ist pflegeintensiv... )!

Hm, kleine Sache...
Leider ist das bei Deinem PC nicht die originale Kombi aus Motor, Ansaugspinne und Vergaser, aber der Verbrauch spricht eigentlich schon Bände und kommt mir bekannt vor.
Bei meinem PC ( L48 mit einer "scharfen Nockenwelle", die da ein Vorbesitzer mal reinimplantieren lassen hat ) war beim Kauf auch nen Holley drauf, nagelneu aus dem Karton ohne Einstellungen/Bedüsungsanpassungen, Verbrauch 22 l. Der Vergaser hatte dann mal satte 795cfm...
Der originale Rochester hat 600cfm. Ich hab mir einen komplett Überholten in den USA gekauft und der Verbrauch war im Normalbereich.
Dein Holley hat laut Google 750cfm...
Wenn da am Vergaser und im Motor ( Tuning was auch immer ) nix gemacht wurde, ist der Vergaser meiner Meinung nach viel zu groß für den Motor und passt nicht.
Warum der Motor aus geht...kann auch sein, dass der Sprit im Vergaser anfängt zu kochen. Wenn zu wenig Benzin nachkommen sollte, müsstest Du ja nicht ne Stunde warten, bis sie wieder anspringt...
Jörg kennt sich mit Motoren usw. bei der Vette eigentlich richtg gut aus, weiß ja nicht, was er zu so einen großen Vergaser auf dem Motor sagt. Ich würde es mit einem kleineren, idealerweise originalen Vergaser versuchen.

Meine 2 Cent als Laie...

Der bei meiner verbaute 795er Holley befeuert nebenbei jetzt einen 71er 454er BigBlock....dafür ist der richtig von der Größe.


RE: Ein Neuer mit Motoraussetzern - Wesch - 08.07.2021

Hallo

Wenn da ein 750 CFM Versager drauf ist, würde ich auch unbedingt einen Originalen oder zumindest Kleineren besorgen und verbauen, sogar bevor ich zu ACP fahren würde.
Die Dinger kosten nicht die Welt und funzen einigermassen , plug and play.
Feineinstellungen sind aber immer gut.
600 CFM sollten das max sein.
Bei Automatik natürlich keinen double pumper .

Zu den Motorausetzern hätte ich jetzt eher auf Zündprobleme getippt. Besonders bei HEI kann son Hallgeber recht Hitzeempfindlich werden, wenn der den Geist aufzugeben anfängt. Aber diese Fehlersuche ergibt sich nach dem Vergasertausch, der sich alleine schon wegen den 30 L Sprit auf 100 km rentieren wird.

MfG. Günther


RE: Ein Neuer mit Motoraussetzern - C3-Mike - 08.07.2021

Das mit dem 750er Vergaser habe ich nicht mal nachgeschaut, der ist in der Tat zu gross. Habe bei mir mit dem neuen Motor einen Edelbrock 1406 drauf machen lassen. Danach entstand auch das beschriebene Problem von Jens mit dem Benzin verdampfen. Ein Spacer zwischen Vergaser und Ansaugspinne hilft da enorm, nur passt dann der originale Luftfilter nicht mehr drauf. Da wird es wohl doch etwas mehr Abklärung brauchen.


RE: Ein Neuer mit Motoraussetzern - Mikey - 08.07.2021

Jo...würde auch sagen Vergaser zu groß und wahrscheinlich nicht ok...erstmal kleineren Vergaser drauf mit 600CFM und dann weitersehen.

Zündung kann auch ne Rolle spielen. Hier hilft nur eine Komponente nach der anderen auszuschließen.


RE: Ein Neuer mit Motoraussetzern - C3 Pacecar - 08.07.2021

Hallo

vielen Dank für die Tipps. Ich habe auch schon daran gedacht das der Vergaser für den Motor eine Nummer zu groß ist. Aber ich weis ja nicht ob der Motor evtl. getunt wurde, warum würde man sonst einen größeren Vergaser einbauen. Ich habe die Werkstattrechnungen der letzten 20 Jahre dabei und da lässt nichts auf ein Tuning schließen, der Holley Vergaser wurde 2000 verbaut und für das Getriebe wurde ein Hochleistungs-Grehmomentwandler eingebaut (vielleicht ein Hinweis auf ein Tuning). Den Hallgeber für die Zündung hatte ich ja bereits erneuert und habe auch noch einen neuen auf Ersatz hier liegen. Da ich selber eigentlich kein Schrauber bin (bis auf Kleinigkeiten) werde ich wohl nochmal Rücksprache mit ACP halten müssen. Im Moment traue ich mich nicht mit dem Pacecar zu fahren...eigentlich hatte ich mir den schönen Wagen aber genau dafür gekauft, schade. Wahrscheinlich ist es doch vermutlich eher ein Bastelcar was ich da erworben habe.......das es bei einem Oldtimer natürlich immer mal etwas zu reparieren gibt ist mir natürlich vollkommen klar, macht ja auch Spass (habe auch schon das eine oder andere i.O. gebracht) aber richtig laufen sollte er schon (vor allen Dingen bei dem herrlichen Klang des Achtzylinders).

Nochmals vielen Dank für die Infos. Ich werde Euch dann entsprechend auf dem Laufenden halten....

Grüße aus dem Sauerland
Wolfgang


RE: Ein Neuer mit Motoraussetzern - Joschi_ - 08.07.2021

Lass Dich nicht entmutigen. Meine Odyssee hat 5 Jahre gedauert. Feixen

Von verdrehter Zündmarkierung am Balancer über defektes Einlasventil gepaart mit klemmenden schwimmer und einem Haarris in der Ansaugbrücke der bei Erwärmung Luft durchließ... Ach und nicht zu vergessen die Kappe vom HEI Verteiler auch mit Haarriss. Da ging der Funke dann woanders hin...

Die Weisse hatte immer mal was neues. Aber am Ende war alles gut...

Wegen Vergasergröße.  Ja scheint mir auch ein bischen überdimensioniert aber wenn der Vergaser seit 2000 drauf ist kann ich mir nicht vorstellen das der Vorbeitzer mit dem Problem 21 Jahre rumgefahren ist.

Wenn das richtig vestehen kommt das Problem nur wenn du gefahren bist oder auch wenn die C3 im Stand  lange läuft? Ist natürlich schwerer zum prüfen wenn es nur bei der Fahrt bzw. Hitzeeinwirkung auftritt.  Das Problem könnte in irgend einer Art und Weise thermisch verursacht sein. Aber auch da gibt es dann mehrer Möglichkeiten. 

Das der Sprit kocht hatte ich auch aber immer nur dann wenn ich sehr langsam unterwegs war "Stop and Go" oder nachdem ich den Wagen kurz ausgemacht hatte. Typischerweise beim Tanken. 

Wenn Du 30 Liter Verbrauch hast, bekommt der Sprit gar nicht die Zeit während der Fahrt zu verdampfen... dumdidum

Immer Kopf hoch. Ich kenne diesen Frust zu genüge.


RE: Ein Neuer mit Motoraussetzern - einstein66606 - 08.07.2021

hatte das problem mit meiner auch. hatte allerdings zwei ursachen: einmal war das zündmodul defekt; zum anderen ein Zündkabel, wo die isolierung ein klein wenig abgescheuert war. neues zündmodul und insgesamt alle zündkabel erneuert und sie läuft wieder.
das mit dem hitzeempfindlichen zündmodul scheint zu stimmen. bei mir noch temperaturmäßig schlimmer, da von anfang an eine fächerkrümmeranlage installiert ist und die sorgt für höhere temperaturen im motorraum.
ein manko hat sie allerdings noch: mein quadrajet zieht leicht fremdluft, was sich beim schnellen gasgeben mit einer gedenkpause auswirkt. dann zieht sie aber anstandslos durch. ein bekannter vermutet, dass die drosselklappenbuchsen ausgeschlagen sind. werd mir evtl. einen edelbrock besorgen.
gruß
einstein


RE: Ein Neuer mit Motoraussetzern - kalle1 - 09.07.2021

Hi, mal ne ganz andere Frage , wenn der 750 er Vergaser zu groß ist, warum wurden dann so viele 750 er Quadrajet (auch 800er) von Werk aus verbaut? Selbst auf der 5 L California Vette war ein 750er verbaut, die waren dann alle zu groß?
Gruß