corvetteforum.de
Registrierung Kalender Mitgliederliste Suche Galerie Datenbank Boardregeln Häufig gestellte Fragen Zur Startseite Portal

corvetteforum.de » Technikforen » C 4 Technikforum » C4 1989 startet nicht Impressum | » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen C4 1989 startet nicht  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Max 5,7 Max 5,7 ist männlich
Newbie


[meine Galerie]


Dabei seit: 10.03.2015
Beiträge: 6
Herkunft: Deutschland Baureihe: C4 Baujahr,Farbe: 1989 rot
C4 1989 startet nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo liebes Forum,

unsere C4 zeigt folgende Symptome:

-Seit einiger Zeit fiel die Drehzahlmessanzeige in der Digitalanzeige aus. Sobalt der Motor warm war, war die Anzeige meist wieder da.

-C4 läuft bis zum warm werden (2-3 Minuten) sehr unruhig im Leerlauf. Drehzahl schwankt um etwa 400.

-C4 startet nicht mehr. Benzindruck bei 25PSI (Normal 65).

-Die C4 hat einen Kompressor Umbau

-Mit 25PSI ist kein starten möglich.

-Nach 8-9 mal Zündung aus und ein ist der Druck mit Glück auf 50 und sie springt an. Wenn Sie läuft, dann fährt sie ohne Probleme und die Einspritzung funktioniert normal.
Im Kalten Zustand kommt es aber trotzdem zu den schwankenden Leerlaufdrehzahlen.

-Auch bei warmen Motor zeigt sich die Stadtproblematik

Die Batterie ist okay und die Sicherungen nach Sichtprüfung auch.


Meine Vermutungen:

Wegfahrsperre, Defekte Pumpe/Anschluss, Steuergerät, verstopfter Benzinfilter.

Habt ihr Tipps?

Grüße aus Berlin,
Max 5,7 animierte C4

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Max 5,7 am 12.04.2017 01:34.

12.04.2017 01:18 Max 5,7 ist offline E-Mail an Max 5,7 senden Beiträge von Max 5,7 suchen Nehmen Sie Max 5,7 in Ihre Freundesliste auf
geandu   Zeige geandu auf Karte geandu ist männlich
Support Member


images/avatars/avatar-14342.jpg

[meine Galerie]


Dabei seit: 13.06.2015
Beiträge: 490
Alter: 44
Herkunft: Niederösterreich Baureihe: C4 Baujahr,Farbe: 1990 Charcoal Corvette-Generationen: C4 (1984-1996)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ich tippe auf die Bezinpumpe.

Ein neuer Benzinfilter kostet nicht die Welt und du könntest ihn im Zuge des Tausches der Benzinpumpe gleich wechseln.

__________________
Gruß Gerhard animierte C4
12.04.2017 01:27 geandu ist offline E-Mail an geandu senden Beiträge von geandu suchen Nehmen Sie geandu in Ihre Freundesliste auf
Dominik79 Dominik79 ist männlich
Full Member


[meine Galerie]


Dabei seit: 23.03.2016
Beiträge: 87
Alter: 37
Herkunft: Chandler, Arizona Baureihe: C4 Baujahr,Farbe: 1986, gelb Baureihe: 1972 C3, grün Corvette-Generationen: C3 (1968-1982); C4 (1984-1996)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habe mich mit dem selben Mist rumgeschlagen. Bei mir war es die Pumpe. Ich habe sicherheitshalber auch den Filter getauscht. Wenn du die Pumpe tauschen solltest und du keinen neuen Pulsator verbaust (in den Austauschpumpen gibt es die nicht mehr, statt dessen ist ein Stück Schlauch dabei) auf keinen Fall nur den Schlauch dazwischen stecken. Unbedingt beide Enden mit Schlauchschellen fixieren sonst bringt auch die neuste Pumpe nix.
Frag mich mal woher ich das weiß :-) Habe mich doof gesucht....
12.04.2017 05:20 Dominik79 ist offline E-Mail an Dominik79 senden Beiträge von Dominik79 suchen Nehmen Sie Dominik79 in Ihre Freundesliste auf
Woodstock   Zeige Woodstock auf Karte Woodstock ist männlich
Rentnerschreck


images/avatars/avatar-10493.jpg

[meine Galerie]


Dabei seit: 29.08.2002
Beiträge: 2.103
Alter: 51
Herkunft: Weyhe/Bremen Baureihe: C4 convert Baujahr,Farbe: 91 grün
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei dem hohen Druck müsste Euch aber klar sein, dass da öfter mal Wartungsarbeiten anfallen.
TPI ist für ca 40 PSI ausgelegt, entsprechend kurzlebiger ist die Haltbarkeit der Komponenten. Düsen, Pumpe und auch die Schlauchverbindungen leiden alle, wenn die dafür nicht ausgelegt sind. C5 fahren mit höherem Druck, vielleicht sollte man sich da im Regal bedienen.

Dauerhaft so hoher Druck, da würde ich mir aber Sorgen um die Schlauchverbindungen vorne am Motor machen, wo es von Metall auf Schlauch übergeht, damit die Motor-Verwindungen ausgeglichen werden. Wobei viele Tuner da dann auch neue Leitungen verlegen.

Dein Problem ist aber eher im Tank zu suchen, so wie es Dominik beschrieben hat.

Den hohen Druck kann man aber auch umgehen, indem Düsen mit richtiger Größe genommen werden und entsprechend im Chip angepasst werden. Geringer Taktung bei niedriger Drehzahl und höhere Taktung unter Last.
Mit Diacom bzw Datamaster bekommt man auch einen Feedback über den "duty cycle" der Düsen, welcher dauerhaft nicht 80% übersteigen sollte, sonst leben die Dinger nicht lange.

__________________
I'm a clown without a circus, there's no one to see my act. I can laugh and sing and stand on my head, nobody knows where I'm at...Großes Grinsen MMEB

Klick für OBD1 Datenkabel-jetzt auch für USB
12.04.2017 13:05 Woodstock ist offline E-Mail an Woodstock senden Beiträge von Woodstock suchen Nehmen Sie Woodstock in Ihre Freundesliste auf
Max 5,7 Max 5,7 ist männlich
Newbie


[meine Galerie]


Dabei seit: 10.03.2015
Beiträge: 6
Herkunft: Deutschland Baureihe: C4 Baujahr,Farbe: 1989 rot
Themenstarter Thema begonnen von Max 5,7
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Die C4 startet wieder zuverlässig. Es lag wahrscheinlich an einer oder mehreren korrodierten (originalen) Sicherungen.

Grüße aus Berlin,
Max animierte C4
11.08.2017 21:45 Max 5,7 ist offline E-Mail an Max 5,7 senden Beiträge von Max 5,7 suchen Nehmen Sie Max 5,7 in Ihre Freundesliste auf
[Statistik] [Profil] [PN-Box] [Kalender] [Mitglieder] [Suche] [Foren] [Portal]  [FORUMSHOP]  Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
corvetteforum.de » Technikforen » C 4 Technikforum » C4 1989 startet nicht



Powered by Burning Board 2.1.3 © 2001-2003 WoltLab GmbH