corvetteforum.de
Registrierung Kalender Mitgliederliste Suche Galerie Datenbank Boardregeln Häufig gestellte Fragen Zur Startseite Portal

corvetteforum.de » Technikforen » C7 Technikforum » Probleme mit automatischem Verdeck C7 "only manual operation possible" Impressum | » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Probleme mit automatischem Verdeck C7 "only manual operation possible"  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
TimStone TimStone ist männlich
Newbie


[meine Galerie]


Dabei seit: 03.07.2015
Beiträge: 2
Alter: 33
Herkunft: Vienna
Fragezeichen Probleme mit automatischem Verdeck C7 "only manual operation possible" Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Servus,

habe wie im Titel Probleme mit dem elektrischen Verdeck vom Cabrio. Auto ist amerikanisches Modell Baujahr 2014.

Generell starte ich das Auto und wenn ich versuche, das Verdeck zu oeffnen, erhalte ich die Fehlermeldung "only manual operation of top possible". Auto ansonsten funktioniert einwandfrei. Wernn ich eine Weile fahre (30-60Minuten) funktioniert das Verdeck dann auch irgendwann mal, nachdem man es vorher 50mal probiert hat. Auto in der Garage abgestellt am naechsten Tag die gleichen Probleme, Verdeck geht nicht runter.
Hatte es jetzt schon 2mal beim Haendler und die haben einige Sachen ueberprueft und bei denen ging es anscheinend auch irgendwann (ging am Tag als ich das Auto wieder abgeholt habe auch) - heute 2 Tage spaeter exakt dasselbe Problem wieder.

Vielleicht weiß ja hier irgendjemand mehr oder hat einen Tipp, vielen Dank im voraus,

mfg
16.07.2017 17:42 TimStone ist offline E-Mail an TimStone senden Beiträge von TimStone suchen Nehmen Sie TimStone in Ihre Freundesliste auf
Carpat Carpat ist männlich
Full Supporter


images/avatars/avatar-14615.jpg

[meine Galerie]


Dabei seit: 26.11.2010
Beiträge: 581
Herkunft: Südbayern Baureihe: C7 Stingray Cabrio Baujahr,Farbe: 2015 torch red
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

das Problem habe ich Gott sei Dank nicht.
Bei mir verweigert das Verdeck nur bei sehr kalten Temperaturen den Dienst, das ist manchmal im Frühling nervig.
Liegt wohl an der Viskosität der Hydraulik, vielleicht spinnt bei dir die Pumpe?

Gruß Georg
17.07.2017 16:28 Carpat ist offline E-Mail an Carpat senden Beiträge von Carpat suchen Nehmen Sie Carpat in Ihre Freundesliste auf
Maseratimerlin   Zeige Maseratimerlin auf Karte Maseratimerlin ist männlich
Forumsbannerverwahrer


images/avatars/avatar-14392.gif

[meine Galerie]


Dabei seit: 15.02.2006
Beiträge: 18.603
Alter: 57
Herkunft: Recklinghausen/San Baronto Baureihe: C7 GS Convertible 2017 Baujahr,Farbe: AdmiralBlue/Adrenali nRed Baureihe: C 3 T-Top Coupe Baujahr,Farbe: 1972 War Bonnet Yellow Baureihe: C 2 Convertible Baujahr,Farbe: 1967MarinaBlue/Brigh tBlue Kennzeichen: 2003 Chevrolet Silverado Corvette-Generationen: C2 (1963-1967); C3 (1968-1982); C7 (2014- )
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Auch das ist nicht normal, meins funktioniert auch im Winter.

Gruß

Edgar

__________________

17.07.2017 16:39 Maseratimerlin ist offline E-Mail an Maseratimerlin senden Homepage von Maseratimerlin Beiträge von Maseratimerlin suchen Nehmen Sie Maseratimerlin in Ihre Freundesliste auf
TimStone TimStone ist männlich
Newbie


[meine Galerie]


Dabei seit: 03.07.2015
Beiträge: 2
Alter: 33
Herkunft: Vienna
Themenstarter Thema begonnen von TimStone
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Winter wenn extrem kalt ist bekomme ich ne Meldung ab und an das es zu kalt ist um Verdeck zu oeffnen, aber ist dann deutlich unter 0... Meine Vette ist halt 2014er ami modell und kann gut sein, dass der Fehler den ich habe in den europe modellen gar nicht vorkommt...

aber danke schonmal fuer die antworten
17.07.2017 20:49 TimStone ist offline E-Mail an TimStone senden Beiträge von TimStone suchen Nehmen Sie TimStone in Ihre Freundesliste auf
Molle   Zeige Molle auf Karte Molle ist männlich
Top-Supporter


images/avatars/avatar-9409.jpg

[meine Galerie]


Dabei seit: 08.08.2004
Beiträge: 7.114
Herkunft: Breinig Baureihe: C6 LS2 Baujahr,Farbe: braunmetallic Baureihe: Mitsubishi Pajero 3,2 D Baujahr,Farbe: 2011 schwarzmetallic Kennzeichen: AC-ZO 600
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Habt ihr die Verdeckpositionssensoren,das Verdeck ,mal neu angelernt??
Es kann sein das das Steuergerät die gespeicherten Infos der Sensoren verliert und dann neu angelernt werden muss mit dem Tester online bei GM.
Dafür reicht bei frühen US Modellen ein abklemmen der Batterie aus.

__________________
Corvetteproject
17.07.2017 22:15 Molle ist offline E-Mail an Molle senden Homepage von Molle Beiträge von Molle suchen Nehmen Sie Molle in Ihre Freundesliste auf
Carpat Carpat ist männlich
Full Supporter


images/avatars/avatar-14615.jpg

[meine Galerie]


Dabei seit: 26.11.2010
Beiträge: 581
Herkunft: Südbayern Baureihe: C7 Stingray Cabrio Baujahr,Farbe: 2015 torch red
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zitat:
Original von Maseratimerlin
Auch das ist nicht normal, meins funktioniert auch im Winter.

Gruß

Edgar


Bei mir (EU-Modell) kommt die Meldung auch bei Temperaturen um die 5°. Komischerweise funktioniert es nach ein paar Metern Fahrt recht gut, da kann die Verdeckhydraulik nicht viel wärmer sein.

Gruß Georg
19.07.2017 12:22 Carpat ist offline E-Mail an Carpat senden Beiträge von Carpat suchen Nehmen Sie Carpat in Ihre Freundesliste auf
[Statistik] [Profil] [PN-Box] [Kalender] [Mitglieder] [Suche] [Foren] [Portal]  [FORUMSHOP]  Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
corvetteforum.de » Technikforen » C7 Technikforum » Probleme mit automatischem Verdeck C7 "only manual operation possible"



Powered by Burning Board 2.1.3 © 2001-2003 WoltLab GmbH