corvetteforum.de
Registrierung Kalender Mitgliederliste Suche Galerie Datenbank Boardregeln Häufig gestellte Fragen Zur Startseite Portal

corvetteforum.de » Technikforen » C 6 Technikforum » C6 Z06-Technikforum » Navi-Radio Display dunkel Impressum | » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Navi-Radio Display dunkel  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
waltermotorrad   Zeige waltermotorrad auf Karte waltermotorrad ist männlich
Full Supporter


images/avatars/avatar-10679.jpg

[meine Galerie]


Dabei seit: 01.03.2006
Beiträge: 570
Alter: 65
Herkunft: Niestetal-Kassel Baureihe: C6 Z06 Baujahr,Farbe: 2007 velocity yellow Corvette-Generationen: C6 (2005-2013)
Navi-Radio Display dunkel Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
Habe eine C6 Z06 EZ 2006. Heute die 1. Ausfahrt in 2017 unternommen.
Alles ok bis auf das Navi-Radio Display. Bleibt dunkel bzw. leicht rötlich. Auf Fingerberührung reagiert es. Konnte so von CD auf Radio umschalten. Dann plötzlich ein lautes Krachen in den Lautsprechern, Navi flackert hell/dunkel und bleibt dann hellgrau ohne Bild. Angehalten, Motor ausgemacht und neu gestartet -- ohne Erfolg. Alles wie gehabt.
Hat jemand eine Idee ??
Viele Grüße
Walter
13.03.2017 18:09 waltermotorrad ist offline E-Mail an waltermotorrad senden Beiträge von waltermotorrad suchen Nehmen Sie waltermotorrad in Ihre Freundesliste auf
v8power   Zeige v8power auf Karte v8power ist männlich
Pott-Putzer


images/avatars/avatar-6913.jpg

[meine Galerie]


Dabei seit: 22.03.2009
Beiträge: 648
Alter: 55
Herkunft: Recklinghausen Baureihe: C 6 Convertible Baujahr,Farbe: 2006 Velocity-Yellow Kennzeichen: RE - C 606 Baureihe: Hummer H3 Baujahr,Farbe: 2008Superior Blue Metalic Kennzeichen: RE - HU 303 Baureihe: Corvette C 3 Pace Car Baujahr,Farbe: 1978 Black / Silver Kennzeichen: RE - CO 378H Corvette-Generationen: C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Walter,
ich würde mal als 1. die Batterie abklemmen - einige Minuten warten - dann wieder anschließen. Vielleicht hat sich da was " aufgehangen " ( hatte ich allerdings in 11Jahren noch nicht ). Ein Versuch wäre es wert.
Viel Glück und VG aus´m Pott Hallo-gruen
Andreas Burnout
driver

__________________

13.03.2017 18:27 v8power ist offline E-Mail an v8power senden Beiträge von v8power suchen Nehmen Sie v8power in Ihre Freundesliste auf
waltermotorrad   Zeige waltermotorrad auf Karte waltermotorrad ist männlich
Full Supporter


images/avatars/avatar-10679.jpg

[meine Galerie]


Dabei seit: 01.03.2006
Beiträge: 570
Alter: 65
Herkunft: Niestetal-Kassel Baureihe: C6 Z06 Baujahr,Farbe: 2007 velocity yellow Corvette-Generationen: C6 (2005-2013)
Themenstarter Thema begonnen von waltermotorrad
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Andreas,
Batterie abgeklemmt, 15 Minuten gewartet, Batterie wieder angeklemmt.
Navi spinnt nach wie vor.
Grüße Walter
19.03.2017 12:02 waltermotorrad ist offline E-Mail an waltermotorrad senden Beiträge von waltermotorrad suchen Nehmen Sie waltermotorrad in Ihre Freundesliste auf
blackz
Newbie


[meine Galerie]


Dabei seit: 03.06.2010
Beiträge: 4
Alter: 62
Herkunft: Bayern Baureihe: C6Z06 Baujahr,Farbe: Schwarz Corvette-Generationen: C6 (2005- )
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Walter,
habe das gleiche Problem.
Radio funktioniert, Display geht nicht.
Hast du schon eine Lösung?

Gruß Martin
25.05.2017 21:06 blackz ist offline E-Mail an blackz senden Beiträge von blackz suchen Nehmen Sie blackz in Ihre Freundesliste auf
waltermotorrad   Zeige waltermotorrad auf Karte waltermotorrad ist männlich
Full Supporter


images/avatars/avatar-10679.jpg

[meine Galerie]


Dabei seit: 01.03.2006
Beiträge: 570
Alter: 65
Herkunft: Niestetal-Kassel Baureihe: C6 Z06 Baujahr,Farbe: 2007 velocity yellow Corvette-Generationen: C6 (2005-2013)
Themenstarter Thema begonnen von waltermotorrad
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Martin,

leider ist das Problem noch nicht gelöst. Ich muss allerdings auch sagen, daß ich es noch nicht aktiv angegangen bin. Hatte die letzten 2 Monate viel um die Ohren.

Interessant wäre, ob es bei dir einfach so von heute auf morgen aufgetreten ist, oder ob irgendwas an dem Auto gemacht wurde. Vielleicht auch etwas, was man nicht unbedingt mit dem Fehler in Verbindung bringt.

Viele Grüße
Walter
26.05.2017 08:17 waltermotorrad ist offline E-Mail an waltermotorrad senden Beiträge von waltermotorrad suchen Nehmen Sie waltermotorrad in Ihre Freundesliste auf
Tom V
Top-Supporter


images/avatars/avatar-14458.jpg

[meine Galerie]


Dabei seit: 10.06.2013
Beiträge: 3.443
Alter: 20
Herkunft: 45472 Mülheim
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

eventuell ist der Folienleiter von der Headunit zum Klappdisplay hin defekt.... das hält nicht ewig!

__________________
Gruß
Thomas
26.05.2017 10:18 Tom V ist offline Beiträge von Tom V suchen Nehmen Sie Tom V in Ihre Freundesliste auf
castrop09 castrop09 ist männlich
Newbie


[meine Galerie]


Dabei seit: 12.05.2016
Beiträge: 2
Herkunft: Castrop-Rauxel Corvette-Generationen: C6 (2005-2013)
... ich kenne die Ursache des Problems zwar nicht, aber... Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

... ich hätte noch ne Navi Headunit hier rumliegen... voll funktionsfähig :-)

Bei Interesse bitte melden :-)

VG

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von castrop09 am 26.05.2017 12:00.

26.05.2017 12:00 castrop09 ist offline E-Mail an castrop09 senden Beiträge von castrop09 suchen Nehmen Sie castrop09 in Ihre Freundesliste auf
waltermotorrad   Zeige waltermotorrad auf Karte waltermotorrad ist männlich
Full Supporter


images/avatars/avatar-10679.jpg

[meine Galerie]


Dabei seit: 01.03.2006
Beiträge: 570
Alter: 65
Herkunft: Niestetal-Kassel Baureihe: C6 Z06 Baujahr,Farbe: 2007 velocity yellow Corvette-Generationen: C6 (2005-2013)
Themenstarter Thema begonnen von waltermotorrad
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Zwischenbericht.
Hatte die 15 A Sicherung RDO/S-Band/VICS Im Beifahrerfußraum gezogen.
Nach ziehen der Sicherung ist das Soundsystem komplett aus und dunkel.
Wieder gesteckt und das Radio-HR3 funktioniert auch bei einer längeren Fahrt einwandfrei.
Display ist allerdings immer noch dunkel, aber kein krachen oder ähnliches mehr.
Wir werden sehen...
01.06.2017 11:30 waltermotorrad ist offline E-Mail an waltermotorrad senden Beiträge von waltermotorrad suchen Nehmen Sie waltermotorrad in Ihre Freundesliste auf
[Statistik] [Profil] [PN-Box] [Kalender] [Mitglieder] [Suche] [Foren] [Portal]  [FORUMSHOP]  Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
corvetteforum.de » Technikforen » C 6 Technikforum » C6 Z06-Technikforum » Navi-Radio Display dunkel



Powered by Burning Board 2.1.3 © 2001-2003 WoltLab GmbH