Liebe Mitglieder,
wir haben derzeit Probleme mit der Datenbank des Forums und arbeiten daran. Es kommt deshalb zu einigen Einschränkungen und Ausfällen. Wir bitten um Entschuldigung. Euer Forumsteam.
corvetteforum.de
Registrierung Kalender Mitgliederliste Suche Galerie Datenbank Boardregeln Häufig gestellte Fragen Zur Startseite Portal

corvetteforum.de » Technikforen » C 1 Technikforum » Carter Vergaser C1 1959 Impressum | » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Carter Vergaser C1 1959  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Dietmar Dietmar ist männlich
Junior Member


images/avatars/avatar-29.gif

[meine Galerie]


Dabei seit: 04.05.2003
Beiträge: 12
Alter: 60
Herkunft: Aschau RO Baureihe: C 1 Baujahr,Farbe: 1959 - schwarz Kennzeichen: RO - ?? 3 H Corvette-Generationen: C1 (1953-1962)
Carter Vergaser C1 1959 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bin gerade dabei meine Vette nach 14 Jahren Zwangsfahrpause wieder flott zu machen.
Erste Erfolge sind schon zu verzeichnen - sie fährt !!!
Ich habe nur folgendes Problem: Wenn ich den Motor betriebswarm abstelle, springt er erst wieder an, wenn er fast kalt geworden ist. Hat jemand einen Tip für mich?
Dateianhang:
jpg DSC_0075.jpg (1495 KB, 204 mal heruntergeladen)
12.04.2017 20:59 Dietmar ist offline E-Mail an Dietmar senden Beiträge von Dietmar suchen Nehmen Sie Dietmar in Ihre Freundesliste auf
TT912 TT912 ist männlich
Newbie


[meine Galerie]


Dabei seit: 30.01.2017
Beiträge: 5
Herkunft: Deutschland Baureihe: C1 Baujahr,Farbe: 1959 Schwarz Corvette-Generationen: C1 (1953-1962)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Dietmar,

Ähnliches Problem habe ich auch mit Meier 59er Fueli.
Ich versuche gerade auf Deinem Bild links den schwarzen Gemischeinsteller kennenzulernen. Bei mir gehen das Kabel dran.
Ich vermute ein Bimetall.

Über eine Funktionsbesvhreibung hierzu würde ich mich auch freuen.

Viele Grüße

Thomas
12.04.2017 22:25 TT912 ist offline E-Mail an TT912 senden Beiträge von TT912 suchen Nehmen Sie TT912 in Ihre Freundesliste auf
Wesch   Zeige Wesch auf Karte
Top-Supporter


images/avatars/avatar-1433.gif

[meine Galerie]


Dabei seit: 12.05.2002
Beiträge: 14.025
Herkunft: Luxembourg Baureihe: C3 L71 Baujahr,Farbe: 1968 rot Corvette-Generationen: C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Zitat:
Wenn ich den Motor betriebswarm abstelle, springt er erst wieder an, wenn er fast kalt geworden ist


Orgelt er oder liegts am Starter ?

mfG. Günther

__________________
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
13.04.2017 01:46 Wesch ist offline E-Mail an Wesch senden Beiträge von Wesch suchen Nehmen Sie Wesch in Ihre Freundesliste auf
Dietmar Dietmar ist männlich
Junior Member


images/avatars/avatar-29.gif

[meine Galerie]


Dabei seit: 04.05.2003
Beiträge: 12
Alter: 60
Herkunft: Aschau RO Baureihe: C 1 Baujahr,Farbe: 1959 - schwarz Kennzeichen: RO - ?? 3 H Corvette-Generationen: C1 (1953-1962)
Themenstarter Thema begonnen von Dietmar
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Er orgelt wie verrückt, bekommt nur offensichtlich kein zündfähiges Gemisch.
Danke für Eure Anteilnahme! Ist echt peinlich, wenn man an die Tanke fährt und muss dort eine Stunde (mit offener Motorhaube, damit es schneller geht) warten bis der Motor genügend abgekühlt ist.
13.04.2017 16:18 Dietmar ist offline E-Mail an Dietmar senden Beiträge von Dietmar suchen Nehmen Sie Dietmar in Ihre Freundesliste auf
TT912 TT912 ist männlich
Newbie


[meine Galerie]


Dabei seit: 30.01.2017
Beiträge: 5
Herkunft: Deutschland Baureihe: C1 Baujahr,Farbe: 1959 Schwarz Corvette-Generationen: C1 (1953-1962)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Schau mal hier:

https://www.corvetteforum.com/forums/c3-...-gets-warm.html


Vielleicht hilft Dir das weiter...


Vg

Thomas
13.04.2017 17:47 TT912 ist offline E-Mail an TT912 senden Beiträge von TT912 suchen Nehmen Sie TT912 in Ihre Freundesliste auf
facelvega facelvega ist männlich
Top Member


[meine Galerie]


Dabei seit: 27.06.2015
Beiträge: 112
Alter: 70
Herkunft: Rheinland/Pfalz Baureihe: C1 , Bj 62 Baujahr,Farbe: roman-red Corvette-Generationen: C1 (1953-1962)
C1 startet nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo,
ich hatte ursprünglich ein ähnliches Problem.
Meine Lösung war:
1. neue mechanische Benzinpumpe ( Überholung auch möglich oder ev. elektr. Pumpe)
2. kurz vor dem Vergaser aber nach der Benzinpumpe habe ich ein Rückschlagventil eingebaut damit das Benzin nicht zurücklaufen kann. Das Benzin im Schwimmer verdampft bei abgestelltem heißem Motor und wenn die Benzinpumpe leer lief fördert sie auch nicht direkt Benzin. Daher muss man halt lange orgeln.

Meine C1 springt so direkt an auch wenn der heiße Motor eine Zeit lang abgestellt wurde.

Ich habe außerdem eine HEI elektronische Zündung installiert zusammen mit einer Hochleistungs-Zündspule, die 40.000 V produziert.

Ich wollte mit diesen Maßnahmen nur bezwecken, dass der Motor sowohl im kalten als auch im warmen Zustand sofort startet.
Gruss
Alfred
18.04.2017 19:12 facelvega ist offline E-Mail an facelvega senden Beiträge von facelvega suchen Nehmen Sie facelvega in Ihre Freundesliste auf
Wesch   Zeige Wesch auf Karte
Top-Supporter


images/avatars/avatar-1433.gif

[meine Galerie]


Dabei seit: 12.05.2002
Beiträge: 14.025
Herkunft: Luxembourg Baureihe: C3 L71 Baujahr,Farbe: 1968 rot Corvette-Generationen: C3 (1968-1982)
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo

Leider weiss ich beim Carter nicht, ob man da auch aufs Pedal treten kann und reinscheuen kann, ob Sprit eingespritzt wird, wie beim Holley. So kann man sehen, ob überhaupt Sprit im Vergaser ist.

Die Spritpumpe liegt unterhalb des Sprittanks, sollte also kaum leerlaufen.

Vielleicht köennte man mal mit etwas Stratpilot versuchen, oob die Zündung funzt.

Dann könnte man sich auf die Spritzufuhr konzentrieren .

mfG. Günther

__________________
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
19.04.2017 09:23 Wesch ist offline E-Mail an Wesch senden Beiträge von Wesch suchen Nehmen Sie Wesch in Ihre Freundesliste auf
[Statistik] [Profil] [PN-Box] [Kalender] [Mitglieder] [Suche] [Foren] [Portal]  [FORUMSHOP]  Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
corvetteforum.de » Technikforen » C 1 Technikforum » Carter Vergaser C1 1959



Powered by Burning Board 2.1.3 © 2001-2003 WoltLab GmbH

Liebe Mitglieder,
wir haben derzeit Probleme mit der Datenbank des Forums und arbeiten daran. Es kommt deshalb zu einigen Einschränkungen und Ausfällen. Wir bitten um Entschuldigung. Euer Forumsteam.