ZV
#11
Danke, euch beiden!
Es gibt keine dummen Fragen , nur blöde Antworten.
  Zitieren
#12
Kalle,
bei Deiner Vette hat jemand wirklich gute Arbeit geleistet bzgl. Kabelbaum.
Da hat wohl irgendwann jemand das Unterteil des Schalters fachmänisch ersetzt, das Ersatzteil kommt da nämlich mit Aderenden dran, wo Dir dann nur übrig bleibt diese mittels fachgerechter Verbindungselemente an die Aderenden des Kabelbaums anzuschließen.
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#13
Hallo Jens, das zusammen fügen der Kabelenden könnte man ja auch noch akzeptieren , ich hätte gelötet und dann Schrumfschlauch drüber, nur passen die Farben nicht zueinander. Die Kabel die aus der Tür kommen sind original, die am Schalter nicht, Wie weiß ich jetzt ob die Belegung auch stimmt?
Es gibt keine dummen Fragen , nur blöde Antworten.
  Zitieren
#14
Hallo Kalle,
naja, nachproduzierte Teile können schon mal nicht dieselben, zum Baujahr passende Aderfarben haben...da bleibt nur das Vertrauen darauf, dass der, der das angeschlossen hat, wußte wo er das anschließen ( hatte ja dann auch das alte Unterteil zum Vergleichen ) muss ( und das hoffentlich auch erfolgreich getestet hat ). Ob gelötet oder Aderverbinder...Ansichtssache. Zumindest nicht zusammengedreht und Tesafilm drüber... haarsträubend Und an dem Unterteil sind halt Aderenden gleich dran ( Ecklers-Artikel z.B. ).

Hat die ZV noch nie funktioniert?

Hast Du mithilfe des Schaltplans die Aderfarben/ Anschlüsse / Funktionen mal nachverfolgt?
Weiß jetzt aber auch nicht, ob es für die 80er C3 auch so einen schönen Schaltplan gibt wie für die 78er...( Beispl 79er ) bei den früheren Baujahren muss man sich da ja ein bißchen "reindenken".
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#15
Hallo Jens,
Schaltplan hab ich eigentlich nen guten, alles in Originalfarbe, dauert zwar immer ein bisschen bis ich mich reingelesen habe, das Problem das ich mit den Plänen habe ist nicht den Plan zu lesen und Leitungen zu verfolgen, sondern das ins Auto übertragen. Ich hab mal den Lock Schalter links geprüft ob er noch schaltet und er "verteilt" den Strom auf die einzelnen Pole , je nachdem ob ich "zu" oder "auf" mache. Der rechte macht nichts mehr, Strom liegt an beiden Schaltern an. Weißt du zufällig ob der rechte Actuator nur arbeitet wenn der linke auch funktioniert , die sind ja in reihe geschaltet und der linke macht keinen Muks. Ich will heute noch schauen ob da überhaupt Strom anliegt. Positiv ist aber dass die Stecker und Kabel alle original aussehen. Mit schlüssel Fahrerseite verschließen funktioniert. Alarmanlage gibt auch noch schlaflose Nächte , haben auch noch die originalen Kabel , wenn ich aber das orangene an Hupe anschließe hupt sie sofort los.
Grüße Kalle
Es gibt keine dummen Fragen , nur blöde Antworten.
  Zitieren
#16
Hallo Kalle,
wie geschrieben, habe ich nur nen schönen Plan von einer 78er.
Wenn Du den Link nimmst aus meiner vorherigen Antwort ( Beispl 79er, linkt ins US-Forum ) da ist im 4. Post ein Bild aus dem 79er Schaltplan. Wenn das bei der 80er identisch ist...
Die Schalter Tür rechts und links sind (innen) verschieden, der Schalter in der Beifahrertür stellt alleinig den Kontakt zur Masse immer her. Wenn das nicht funktioniert, geht da nix mehr. Der linke Schalter sollte aber auch die 12V beim Betätigen über die Kontakte blu und ppl in Richtung Fahrertür geben. Hat die Versorgungsader 12V (die Aderfarbe wechselt in dem 79er Schaltplan von org nach blk ) an dem Schalter? Aber auch dann müsste es mit dem Fahrertürschalter gehen...

Wie in dem US-Forum beschrieben, könntest Du die Actuatoren testen, wenn Du ( den Schalter dafür aber abziehen vom Steckunterteil!!!!! )12V auf die tan- und Masse auf gry-Ader gibst und danach das genau anders herum nochmals machst ( Masse auf tan und 12 V auf gry ). Wenn die Auf/Zu machen, sind die Actuatoren IO. Wenn einer defekt ist, sollte der andere aber noch arbeiten (ansonsten sollte eine Sicherung fliegen wg Kurzschluss ). Die sind nebenbei parallel geschaltet, nicht in Reihe ( jedenfalls nach dem Plan der 79iger ).

Aber wenn da gar nix sich regt, und die Actuatoren nicht beide zufällig gleichzeitig kaputt sind, würde ich auf den Schalter Beifahrertür oder (eher) die Masseverbindung Beifahrertür tippen.

WENN das schon mal funktioniert hat! Hast Du bis jetzt nicht geschrieben

Alarmanlage ist was tolles, sobald ein Kontakt nicht in Ordnung ist, ist die Verbindung zur Masse da und es hupt... Viel Erfolg bei der Suche.

Bzgl. Schaltplan: Da meine ich nicht diese eine bunte DIN A3-Seite sondern so etwas E-Troubleshooting 78er
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#17
Hallo Jens,
sorry hab ich total vergessen zu erwähnen, ZV hat von Anfang an nicht funktioniert, Am Schalter Fahrerseite liegen 12 V an , wenn ich den Schalter betätige schaltet er auch auf anderes Kabel weiter , beide Stellungen. (der rechte nicht) Es kommt auch Strom am Actuator an . Ich kann eigentlich auch nicht glauben dass beide gleichzeitig kaputt gehen. Wie du sagtest werde ich morgen mal die Beifahrertür aufmachen und reinschauen ob Masse überhaupt noch angeschlossen ist , vielleicht hab ich ja auch mal Glück und es ist tatsächlich nur das. Ich berichte morgen nach Öffnung des Opfers.
Alarmanlage wird noch heiße Suche , wie ich mich darauf freue kannst die ja denken..

Wo sitzt eigentlich das Relais der Alarmanlage, in der Mittelkonsole oder Staufach hinter Sitz??

Und HALLO WAS FÜR EIN SCHALTPLAN !!!!!!!! Sowas hab ich nicht , will ich auch haben......
Grüße Kalle
Es gibt keine dummen Fragen , nur blöde Antworten.
  Zitieren
#18
Hi Jens , gehe ich Recht in der Anahme dass auch nichts geht wenn der rechte Schalter nicht funktioniert?
Grüße
Es gibt keine dummen Fragen , nur blöde Antworten.
  Zitieren
#19
Hallo Kalle,
kauf Dir ne 78er, dafür gibt es son schönen Schaltplan huahua Wenn jetzt irgendjemand hier wüßte, ob der größtenteils passt für ne 80er Vette, den Plan gibt es noch zu kaufen ( oder eben als pdf... dumdidum )

Der rechte Schalter stellt immer die Masseverbindung für die Actuatoren her. Wenn die Verbindung nicht da ist, schaltet da nix. Das sollte sich auch von der Fahrertür aus grob testen lassen ( im unbetätigten Zustand sollten die Adern blk und blu ( wie auch tan und gry !!!bei gestecktem Schalter!!! ) Kontakt mit der Masse haben...Durchgangsprüfer dran halten und piep oder nicht piep )

Ich an Deiner Stelle ( hab ein klein bißchen Grundhalbwissen im Bereich Elektrik...  dumdidum ) würde dann nach dem Massetest ( wenn Masse da, sonst ist das schon die Ursache  Augenrollen ) die Actuatoren testen ( wie gestern geschrieben... ). Funktionieren die, sollte der Fehler auf der Beifahrerseite liegen. Ansonsten wohl beide kaputt...oder Kabelbruch...oder..oder..oder

Alles ohne es gesehen zu haben von weitweitweg.

Lt. dem 78er Schaltplan ( S 31 rechts oben bzw. Bildchen rechts oben S30 ) sitzt das Alarmanlagenrelais in der Center Console. Ob das bei der 80er...

Erfolgreiches Messen!!!  Yeeah!
Grüßle
Jens

The difference between men and boys are the price of the toys... Engel
  Zitieren
#20
Hi Jens,
ha du wirst lachen , war vor kurzem mal auf der Suche nach ner Pace Car wenn ich nach dem Plan aus deinem Link gehe ist das gleich mit meinem, so viel ich weiß müßte die 78er
gleich verdrahtet sein wie die 80er, nur zur 77 gab es größere Änderungen. Das Relais sitzt in der Mittelkonsole vor Schaltung zur Fahrerseite, Müßte bei dir auch so sein, auch das Relais von Choke sitzt da neben der Schaltung, auch das müßte bei dir so sein. Ich prüfe nacher mal Die Masse usw auf der rechten Seite. Berichte dann ....
Es gibt keine dummen Fragen , nur blöde Antworten.
  Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik