Keine Durchzugskraft, Leistung fehlt, Vibrationen, keine Fehlercodes...
#11
Hab heute endlich was gehört. Also es wurden die Lambdasonden rausgenommen und mit Endoskop in die Kats geschaut, soweit möglich, da solll kein Schaden zu sehen sein.

Endlich hatte das Auto auch mal bei der Werkstatt den totalen Leistungseinbruch, so dass es der Meister jetzt mal richtig gemerkt hat. Daß die Leistung eigentlich fast die ganze Zeit nicht richtig da ist, scheint er nicht zu merken, wollte mir letztens wieder erzählen, Leistung sei normal. Ich dachte eigentlich, er merkt das schon, er macht ja viele Corvettes und US-Cars. Aber scheinbar doch nicht, für mich dagegen ist es sehr deutlich.

Laut Tech2 und HPTuner nach wie vor kein Fehler, allerdings konnte er jetzt anderweitig (Oszilloskop oder sowas) sehen, daß es Verbrennungsaussetzer an Zylinder 2 und 3 gibt. Nach Quertauschen der Zündungsteile und Einspritzventile bleiben die Aussetzer an Zylinder 2 und 3, wandern also nicht mit.

Ventilfeder klingt ja nicht so gut, das äußerte der Meister heute allerdings auch, daß das sein könnte, oder auch lockerer Ventilsitz oder defekter Hydrostößel. Am Freitag will er deswegen die Kompression messen.
Wundern würde mich schon sehr, wenn da was wäre, denn ab und zu zeigt sich die richtige Leistung ja mal wieder kurz. Wie wäre das denn möglich, wenn so ein mechanischer Schaden vorliegen würde? Und rasseln oder klappern hört man auch nix vom Motor, gar nix.

Wenn Kompression ok ist, will er doch noch mal an Kat und Auspuff weitersehen.

Es wurde nicht jeder Sensor speziell überprüft, nur die genannten Testgeräte ans Auto gehängt. LMM, Drosselklappensensor und Ansauglufttemp.-Sensor wurden getauscht, sowie das Steuergerät.

Benzindruck wurde schon überprüft.

Sonst, ja NRW ist weit weg, bin ganz im Süden, Berchtesgadener Land Zwink
Kann ich verstehen, daß Dir die Corvette lieber ist. Sie ist klar das bessere Auto, dieser Z28 ist für mich deswegen so cool, weil er so unscheinbar wirkt, die meisten kennen das Auto nicht mal (Was ist das denn?) und niemand würde darin so eine Power vermuten. Understatement :) Bei mir ist es halt so ein Kreuz mit der Power...... leider.
Da müsste ich mal die Papiere raussuchen, ob es unter den Vorbesitzern einen Martin E. gibt. Weiß grad nur, daß er als Neuwagen in Bochum verkauft wurde, auch in Dresden lief und ich habe ihn aus Berlin.
  Zitieren
#12
(09.07.2019, 16:06)CorvetteBoy schrieb: Meine ZR-1 hatte mal einen defekten MAP Sensor, das ganze Auto hat beim Gas geben vibriert.

Also meiner vibriert mehr, desto schlechter die Leistung auch ist. Und auch, wenn er immer die Motorbremse reinhaut, spürt man ein leichtes Vibrieren mit dem Brrrr-Geräusch, das er dann macht. Das fühlt sich dann auch tatsächlich ein bisschen so an, als wenn man im Lkw die Motorbremse betätigt, wo das ja mit irgendeiner Klappe im Auspuff geschieht. Nur nicht so stark wie beim Lkw.

Zum MAP-Sensor eine Frage: Hat sich der denn erkenntlich gemacht über den Fehlerspeicher, Störlampe?

Die Frage, weil ich das bei meinem sowieso seltsam finde. Deshalb hab ich ja schon mal das Steuergerät ersetzt, weil ich echt dachte, das hat eine Macke, weil nie ein Fehler auftaucht, trotz des seltsamen Verhalten des Wagens.
Hat mir der Meister doch erst gesagt, er konnte jetzt doch Verbrennungsaussetzer ausmachen, aber es werden keine im Fehlerspeicher hinterlegt.


Hatte auch mal verschiedenes probiert, Sensoren abgesteckt und gefahren. Habe LMM abgesteckt, keine Störlampe ging an und er fuhr praktisch fast unverändert, minimaler Unterschied vielleicht. Hab auch Drosselklappensensor abgesteckt, Auto fast unfahrbar, überhaupt keine Leistung mehr, drischt die Gänge früh rein, daß es grad so kracht, schaltet nur noch bei Stillstand zurück... Aber trotzdem ging keine Störlampe an. Auch den Ansaugluft-Temp. Sensor kann man abstecken, ohne daß die Störlampe kommt. In allen Fällen war nach der Testfahrt auch kein Fehler gespeichert, als ich das nochmal probierte erschien zumindest ein Vermerk über kein Signal Drosselklappensensor und LMM, aber bei Fehler stand nach wie vor 0.
Auch als mal sporadisch Airbag oder Security aufleuchtete, kein Fehler abgelegt.
Als er mich mal im Regen mit plötzlich zurückgekehrter Power überraschte, wollte das Heck kommen, als ASR eingriff war sofort Disco im Cockpit, Security, ASR off, ABS und Handbremse leuchteten auf und ASR lies sich nicht mehr einschalten. Motor abgestellt, neu gestartet, war alles wieder normal. Auch da war kein Fehler abgespeichert. Das kam aber auch dann nie mehr vor.
Als ich testweise die vorderen Lambdasonden absteckte und losfuhr, dachte ich auch wieder, das gibts doch nicht, keine Störlampe... Bin dann weiter gefahren, keine Lampe, nach ca 15 km mal Motor ausgemacht, dachte vielleicht kommt ja die Lampe, wenn ich ihn noch mal neu starte. Aber nein, erst nach ca 22 km dann ging die Lampe an und dann waren auch die Fehler gespeichert, kein Signal der 2 Lambdasonden. Vielleicht hätte ich bei den anderen Tests auch weiter fahren müssen, dass was gemeldet wird.
Nur als ich das AGR mal absteckte, war die Lampe sofort an und auch gleich ein Fehler gespeichert.

Ich hab da zwar nur so ein Billiggerät, aber auch wenn die Werkstätten ihre guten Dinger anschlossen, tauchte nie ein Fehler auf. Das scheint wohl normal so zu sein, seltsam finde ich das trotzdem.
  Zitieren
#13
Das mit der Diagnoselampe ist etwas verzwickt....
Vor allem beim EU Modell wie ich feststellen musste.

Nicht alle Fehler führen sofort zum Aufleuchten der MIL!
Mitunter bedarf es drei Fahrzyklen bis die bei anstehendem Fehler auch aufleuchtet.
Also das Abstecken des LMM führt unter Umständen erst beim dritten Motorstart zum setzen eines Fehlers.
Das Verhalten kann man sehr gut im HP-Tuners unter den DTCs einsehen und auch manipulieren.

EU Fahrzeuge haben teilweise sogar Fehlercodes komplett disabled oder welche die zwar im Speicher stehen, aber sonst
keine MIL aufleuchtet. Keine Ahnung ob man die mit einem nicht-Tech2 auch abrufen kann.
So kann man beim EU Z28 LS1 das komplette A.I.R. System (sekundäre Lufteinblasung) inkl. Pumpe ausbauen, ohne
dass es einen DTC im Speicher gibt, geschweige denn dass die MIL leuchtet.....ich hatte das damals gemacht und die
beiden Stutzen im Krümmer einfach mit Plättchen verschlossen. Bei der C5 geht das beispielsweise nicht. Es kommen mindestens drei DTCs und die MIL geht an.

Bei meinem ersten 4th gen EU-Camaro mit L36 Motor hatte ich dank Kabelbruch massive Zündaussetzer dass die
geöffnete Fahrertür fürchterliche flatterte als ob der Koffer losfliegen wollte....
Der damals verwendete SnapOn Tester zeigte keine Fehler!
Selbst die Random Misfire Tabelle war komplett sauber.... also total unbrauchbar.....
Wir haben ewig gebraucht den Fehler im Kabelbaum zu diagnostizieren.
Wenn ich so darüber nachdenke, entsprachen die Symptome Deinem vorliegenden Fehlerbild...

Anderes Auto zwar:
mein CLK hat momentan ein Fehler in der Gemischbildung den ich noch nicht abschließend diagnostizieren konnte.
Die MIL leuchtet nach Fehler löschen erst auf wenn ich 2x gefahren bin.
Auf der Rückfahrt vom Urlaubsort (600km) bin ich ohne dass die MIL anging heimgefahren.
Beim nächsten Motorstart war sie dann da.... Die StarDiagnose sagt mir aber wenigstens dass da ein Fehler ansteht :)
Den dann zu deuten ist eine andere Baustelle.
Gruß
Thomas
  Zitieren
#14
Ah ja, danke für die Infos, das ist ja echt verzwickt mit dem Fehlerspeicher.

Dann vermute ich mal, dass bei meinem auch diese Misfire Tabelle deaktiviert ist. Von Anfang an sagte mir der Meister immer, dass bei Aussetzern auf jeden Fall ein P0300 kommen würde. Jetzt wurde ja erkannt, dass das nicht der Fall ist. Aber er kennt das sonst wohl nur von den Corvettes, sowas wie meinen Camaro hat ja keiner Zwink Und wenns da wie Du sagst einen Unterschied im DTC Verhalten zwischen C5 und (EU) Camaro gibt, liegts wohl daran.

An Kabelbruch wurde auch schon gedacht, habe selbst x-mal optisch gesucht, wenn man in Frage kommende Kabelstränge rüttelt, ändert sich auch nix, auch der Meister hat sich das alles angeschaut und meint, es sieht alles tiptop aus. Hab auch schon mal alle auffindbaren Massepunkte abgemacht und gesäubert.

Was mich beim abgesteckten LMM damals etwas verwunderte, war dass man keinen oder kaum einen Unterschied beim Fahren merkte. Ist denn das üblich so? Andere Autos springen gar nicht mehr an, wenn man ihn absteckt.

Wegen der Kompression weiß ich leider noch kein Ergebnis, wollte heute anrufen vorm Wochenende, aber weil ich Nachtschicht hatte, hab ichs dann verschlafen.
  Zitieren
#15
auch beim Camaro kommt bei erkannten Fehlzündungen ein P0300, das ist übrigens der einzige Code der zuerst blinkt und dann erst permanent leuchtet. GM verwendet bis 4000rpm eine duale Strategie, MAF und MAP, erst ab 4000 nur MAF. Das heisst darunter kann man einen der beiden Sensoren abstecken und er läuft trotzdem.

statischer Fahrbetrieb NAF wir verwendet, Änderung im Fahrbetrieb geht über auf MAP sobald wieder stabiler Fahrbetrieb herrscht zurück auf MAF.

das heisst auch das entweder nur mit MAP oder nur mit MAF gefahren werden kann, MIL kommt aber
_____________________________________________________________
blue bock racing team
  Zitieren
#16
Ich hatte einen 2002er Trans Am WS6, ebenfalls mit LS1, vor einigen Jahren gekauft, Vorbesitzer war verstorben, Wartungshistorie unbekannt. Von daher stand auf dem Plan alle Flüssigkeiten, Filter und Komponenten der Zündung zu tauschen (Kilometerstand 145.000).

Es wurde soweit alles erledigt, bis auf Zündspulen und Lambdasonden (die standen noch auf meinem Zettel).

Fehlercodes hatte ich danach noch (Random Missfire, Katalysator ineffizient und secondairinjection). Ab und zu bei wärmeren Außentemperaturen lief der Wagen richtig schlecht. Nach erneuern der Zündspulen, Lambdasonden, Stilllegung der secondair und deren ausprogrammierung war alles in Ordnung und ist es bis heute beim Käufer.

Muss nicht das gleiche sein wie bei Dir, erinnert mich aber an damals. Vibrationen waren auch dabei, er lief halt wie ein Sack Nüsse, aber nur sporadisch.

@Tom: der rote Z28, den ich hatte und der früher in Deinem Besitz war, hat aktuell immer noch der Käufer, dem ich den Wagen vor über 5 Jahren verkaufte.

Gruß, Chris
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehlercodes FCP 13 4.280 26.08.2018, 15:43
Letzter Beitrag: FCP
  Fehlercodes P0713,P0740,P0748,P0753,P0785,P1860 Jansen 11 3.099 15.11.2017, 20:09
Letzter Beitrag: Tom V
  Sitz Seitenwangen - keine Verstellung mehr c5-freak 4 1.576 01.05.2016, 14:45
Letzter Beitrag: c5-freak
Rainbow Keine Kalte Luft für den Beifahrer Waldorfhysteria 7 1.878 13.04.2016, 13:12
Letzter Beitrag: Waldorfhysteria
  Fehlercodes über Fehlercodes Mocraine 34 5.757 08.10.2015, 08:32
Letzter Beitrag: Waldorfhysteria

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- C8 Diskussionsforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
---- Reiseberichte
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik