Kühlwasser-Temperatur
#11
Hallo Uwe!

Ich hatte bisher nur ein einziges Mal Probleme mit der Kühlwassertemperatur. Im System habe ich eine High-Flow-WP, den Standard 5-Blattlüfter an einer Viscokupplung und einen am Netz leicht modifizierten Kühler. Die Probleme waren aber eindeutig auf einen zu geringen Kühlwasserstand zurückzuführen. Hast Du das noch mal genauestens geprüft? War hier auch schon mal Thema, denn da kann man sich leicht verschätzen... Es gab verschiedene Meinungen dazu, die ultimative Lösung gab es aber glaub ich nicht.

Gruß, Frank
  Zitieren
#12
Zitat:Original von C3Berlin
Was hältst Du denn von kleinerer Riemenscheibe an der Wapu?

Hallo Uwe,

hab ich noch nicht getestet. An meiner 59er hatte ich kurze Zeit noch einen SPal Lüfter vor dem Kühler.
Diesen hatte ich mit Seilklemmen an dem Kühlerkreuz montiert. Leider nimmt dieser aber durch seine Fläche dem Kühler wieder den Fahrtwind. War also nicht so optimal. Im Stand bei >30° hat er aber gute Dienste geleistet. Zugeschaltet hatte ich diesen nach Bedaff manuell.

Gruß
Matthias
[Bild: 29645495eq.jpg]
  Zitieren
#13
So.... habe mich jetzt für die pragmatische Lösung entschieden. Elektolüfter vor den Kühler. Saugend wäre zwar besser, aber der lässt sich ziemlich easy vorn am Rahmenkreuz befestigen. Und auch wieder abbauen. Deshalb drückender Lüfter.

Sichellüfter sehr leise, hört man bei laufendem Motor kaum.


Angehängte Dateien Thumbnail(s)
   
[Bild: 28721645nd.jpg]
  Zitieren
#14
Hallo

Wirst sehen, das funzt.

mfG. Günther
early 1968 L71 tri-power big block convertible.
GM-T56 Viper 6 speed manual , 4.11 rear.
HOOKER chrome side pipes. Long L88 hood.
Tires front 235 rear 255 on 8x15 real wire spoke rims
You can't beat short stroke displacement . besoffen
  Zitieren
#15
Habe das Teil erstmal ungeregelt angeschlossen.
Läuft bei nur bei Zündung und lässt sich separat auch komplett abschalten.

Jetzt muss nur noch das Wetter eine Probefahrt zulassen.

Danke für alle Ideen. Ich werde berichten .........


Gruss aus Berlin
Uwe


Angehängte Dateien Thumbnail(s)
   
[Bild: 28721645nd.jpg]
  Zitieren
#16
In meinem Bekannten Kreis hab ich schon etliche US Car Fahrer mit
E-Lüfter von MB versorgt,sind alle zufrieden damit.
Denke deine Variante wird seinen Dienst tun Yeeah!

cu.Ulli
[Bild: ycm.gif][Bild: 24178099tx.jpg]
Berühmt zu sein auf Facebook ist genauso wie reich zu sein bei Monopoly.
  Zitieren
#17
Hallo,
hatte das gleiche Problem. Habe auch einen Elektrolüfter vor dem Kühler am Kreuz befestigt und schalte ihn manuell bei Bedarf zu, funktioniert problemlos.
Bei der Bestimmung des Wasserstandes habe ich noch Probleme. Habe voll aufgefüllt und bin dann gefahren bis über das Überdruckventil das Wasser abgeblasen wird. Nach dem Erkalten habe ich dann ca 500 ml Wasser nachgefüllt.
Hat hier jemand eine bessere Lösung?
Viele Grüße
Peter
  Zitieren
#18
Vielleicht hat Du einen falschen Kühlerdeckel. Wenn es Wasser in das Überlaufgefäß drückt sollte das Wasser beim kalt werden wieder zurück in den Kühler gesaugt werden. Dazu muss der Deckel ein Rückflussventil in der Mitte haben.

Wenn der Deckel schon mal getauscht wurde ist das nicht mehr sicher ..... es gibt auch welche ohne Ventil. Da geht es nur in eine Richtung .... raus...


Gruss aus Berlin
Uwe
[Bild: 28721645nd.jpg]
  Zitieren
#19
Meine 57er hat keinen Ausgleichsbehälter - ich muss auch öfter nachfüllen, da Kühlflüssigkeit durch den Deckel und den Ablaufschlauch rausgedrückt wird.

Mit Ausgleichsbehälter sollte allerdings nichts fehlen.

Gruß Thomas
[Bild: klein-12835.jpg][Bild: klein-12964.jpg]
  Zitieren
#20
Oder einen ARRISON-Alu Kühler dumdidum


Angehängte Dateien Thumbnail(s)
   
[Bild: 28721645nd.jpg]
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Heat Riser Valve C1 - Temperatur Auspuff rechts fl 6 1.816 29.10.2013, 18:41
Letzter Beitrag: fl

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- HeurichClassics
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik