Elektrikfrage Scheibenwischer
#1
Hallo,

da ich zum einen meine 69er auf Lange Haube umgebaut habe und auch den Kabelbaum ändere, wollte ich mich unter anderem auch um die Verkabelung der Scheibenwischer kümmern.
Ich kann aber von den Bildern her leider gar nicht nachvollziehen wie der Strom auf den Schalter kommt.
Ich habe mir mal die Schematik von der 73- 76er als Beispiel genommen, da ja auch da keine WiperDoor von nöten ist.
Meine Frage wäre, ob einer der Elektrikgurus, mir mal eine Zeichnung machen kann, von Batterie zum Schalter und dann von da zum Motor den auf der Darstellung (Willkox) sieht es so aus, als wenn man mit den Strom zuerst zum Motor geht, was ja irgendwie keinen Sinn macht. Ich dachte ja der Strom ginge zuerst zum Schalter und dann über die jeweiligen Schaltstufen zum Motor
An bei mal der Link zum Schaltschema:
Schema Wiper 73-76
Optimismus ist ein Mangel an Information
[Bild: AVA.png]
www.berlincorvette.de
  Zitieren
#2
Habe gerade mal den Schaltplan mit meinen aus der 77er verglichen. Der ist identisch. Der Plant ist so wie er dort gezeichnet ist richtig es fehlt lediglich die Info, dass der Wiperswitch zusätzlich über das Gehäuse mit Masse verbunden ist.
Es wird immer die Masse geschaltet. Das heißt, dass an den Verbrauchen Dauerspannung anliegt.
Des Weiteren ist die Wischermotoer-Steuerung etwas kompliziert, da Dauerspannung und Dauermasse anliegt.
Der Motor ist über das gelbe Kabel mit Dauerspannung verbunden.
Der Motor ist über das Gehäuse (Blowermotor Ground Circuit) mit Masse (schwarz) dauerhaft verbunden.
Der Wiperswitch ist über das Gehäuse mit Masse verbunden (nicht im Schaltplan verzeichnet). Wichtig! Ohne diese Masse funktioniert der Motor nicht. Diese Masse wird je nach Schalterstellung auf die Kontakte des Schalters gelegt.
  Zitieren
#3
super erklärt, dass war das was mir fehlte. Das Schaltergehäuse hat also Masse.....wunderte mich schon wie das alles so funzen soll huldigen
Optimismus ist ein Mangel an Information
[Bild: AVA.png]
www.berlincorvette.de
  Zitieren
#4
Keine Ursache.
Vielleicht noch ein Tipp. Ich hatte mal gelesen, dass diese Masseverbindung über das Gehäuse schon mal Probleme macht. Es wird empfohlen das Gehäuse des Schalters mit einer separaten Masse zu verbinden. Z. B. mit einem Ringkabelschuh an der Befestigungsschraube.
  Zitieren
#5
ja das hatte ich auch schon mal gelesen b.z.w. bei einen Video gesehen
Optimismus ist ein Mangel an Information
[Bild: AVA.png]
www.berlincorvette.de
  Zitieren
#6
Hilft vielleicht weiter:

https://www.youtube.com/watch?v=ERTtTH8D...ature=plcp


[Bild: attachment.php?attachmentid=61502&sid=]

http://www.corvetteforum.de/thread.php?p...post891660
Viele Grüße
Andreas bow Tie

Es sammelt sich im laufe der Zeit doch einiges an Teilen an. Deswegen hier ein Blick in meine Bastelkiste
  Zitieren
#7
alles hilft......ich werde es im ausgebauten Zustand mal genauer analysieren und Probe laufen lassen
Optimismus ist ein Mangel an Information
[Bild: AVA.png]
www.berlincorvette.de
  Zitieren
#8
Ich hatte übrigens auch den Schalter noch einmal separat auf Masse gelegt, als ich die Mittelarmaturen raus hatte. Sehr zu empfehlen. Der Schalter holt sich sonst die Masse über die beiden Stehbolzenverschraubung am unteren Ende des Metall-Rahmens der Mittelarmaturen und hierrüber über die Metallverstärkungen der Mittelkonsole bzw. über die Masseverbindung der Mittelinstrumente. Wenn das Center-Gauge-Bezel gebrochen ist oder die Muttern an den Stehbolzen, wie häufig empfohlen, bei der Remontage weg gelassen werden, bleiben nur noch die Mittelinstrumente. Könnte dann unzuverlässig sein.
Viele Grüße
Andreas bow Tie

Es sammelt sich im laufe der Zeit doch einiges an Teilen an. Deswegen hier ein Blick in meine Bastelkiste
  Zitieren
#9
Hab´ gerade heute leider feststellen müssen, daß ich vermutlich ein ähnliches Problem hab...

Über den Wiper Schalter geht gar nix... über den Zugschalter (unter der Lenksäule/Armaturentafel) läßt sich die Wiperdoor öffnen... aber über den runden Drehknopf (unter der Lenksäule/Armaturentafel) tut sich ebenfalls nix.

Daher vermute ich ebenfalls ein Problem mit der Masse am Wiper Schalter!?!

Irgendjemand irgendwelche anderen Ideen?

Vielen Dank & Gruß...
René

P. S.: Ging von jetzt nach gleich nicht mehr (vorher einwandfrei). Dosen und Vacuum funktionieren (sonst ginge es ja auch über den Zugschalter nicht. Mittelkonsolenblende ist gebrochen und war kürzlich auch mal demontiert. Nach dem Zusammenbau gings aber auch schon mal.

P. P. S.: Kann es auch am Wiper Door Solenoid unter der Armaturentafel liegen?
  Zitieren
#10
Hab heute mal geschaut... Blende gebrochen... keine Masse. Ein Kabel an den Schalter gemacht... und das andere Ende hinter der Blende auf die Beifahrerseite gelegt und an der Befestigungsschraube für die Konsole am Blechhalter des Tunnels angeschraubt... funktioniert wieder!!!


Angehängte Dateien Thumbnail(s)
   
  Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Scheibenwischer läuft nicht so richtig just_me 5 466 20.09.2017, 10:34
Letzter Beitrag: just_me
  Scheibenwischer ohne Funktion perlen 13 1.879 06.07.2017, 13:10
Letzter Beitrag: chevy
  Scheibenwischer Problem... Kein Dauerstrom? Mr.Tracy 3 488 26.03.2017, 20:15
Letzter Beitrag: sihui
  C3 69er Intervall-Scheibenwischer DieterK 15 1.006 01.02.2017, 23:20
Letzter Beitrag: Reckwem
  Scheibenwischer funktioniert nicht mehr stingray-1970 17 1.335 09.08.2016, 01:17
Letzter Beitrag: metalworks

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forenübersicht
Technikforen
-- C 1 Technikforum
-- C 2 Technikforum
-- C 3 Technikforum
-- C 4 Technikforum
---- C4 ZR-1 Technikforum
-- C 5 Technikforum
---- C5 Z06-Technikforum
-- C 6 Technikforum
---- C6 Z06-Technikforum
---- C6 ZR1-Technikforum
-- C7 Technikforum
---- C7 Z06 Technikforum
-- Tuningforum
-- Allgemeines Technikforum
---- OBD2
Other Vette-Stuff
-- Man sieht sich
---- Nachbetrachtungen
---- Stammtische Deutschland
------ Baden-Württemberg
------ Bayern
------ Berlin/Brandenburg
------ Hessen
------ Nordrhein- Westfalen
------ Niedersachsen/HB/HH
------ Rheinland-Pfalz
------ Sachsen
------ Thüringen
------ Schleswig Holstein
---- Stammtische Österreich
------ Wien / St. Pölten
---- Stammtische Schweiz
------ Ostschweiz/Vorarlberg
------ Treffen Schweiz
-- Jäger & Sammler
-- Vettetalk
-- Corvette-Bilder der Mitglieder
---- Membervideos
-- Sonstige Schöne Vettepics
---- Corvettevideos
-- Vettelady's Corner
-- Wissenswertes & Kurioses
-- Werkstätten & Händler
-- CORVETTE & Parts - For Sale!
---- laufende Auktionen bei EBAY
---- Transporthilfeforum
---- for sale - Alles ohne Corvette!
-- Wanted !
-- Wer weiß was
---- Fragen vor dem Kauf
-- Paragraphen & Pamphlete
Smalltalk und Forumsschnack
-- Über dieses Forum
---- Teammitteilungen
---- In Memoriam
-- Hallo, ich bin's!
-- Motorsport
-- Off Topic
---- Jux & Dallerei
---- Das Club-Forum
---- Don't feed the troll!
-- Glückwunsch- und Grußforum
-- Bits und Bytes
-- Comic-Forum
-- Das Modellautoforum
-- Testforum
Händlerangebote
-- Info-Forum
-- AAG Automobil AG
-- ACP Euskirchen
-- AutomobilCenter24
-- AUTOteam
-- BG Sportwagen
-- BRANDWHEELS
-- CarTechDyno
-- Corvette Malburg
-- Corvetteproject (Molle)
-- DLP
-- Dream-Car-Corner (Wolfgang Stärk / Hiob)
-- fair cars and parts
-- HeurichClassics
-- IDP-CORVETTE ( INJA )
-- Kissling-Motorsport
-- KTS American Parts
-- Magicpaint
-- Pfadt Engineering Europe
-- Renz US Cars
-- Schmidt Revolution
-- Snap-on Tools - chevyforever
-- SPEEDSTYLE
-- Superrodperformance
-- TIKT Performance Parts
-- Till Kühner
-- Velumen Lichttechnik